2

I have a 2000 Chrysler cirrus 6cyl 2.5 24 valve multi port injection. Originally I had backed my car in and parked, then tried to start the car but only got clicking. I found out later that at that point I just needed a battery, but at the time we changed the starter instead. Once installed it would just spin and wouldn't engage the flywheel. I exchanged for another and had them bench test it and it worked. After installing it only spins still and won't engage the flywheel.

We went ahead and bought and installed a new battery then, but still just spins. We tried to rock the car to move the flywheel but it won't move. I removed the serpentine belt and all the pulleys move except the two the timing belt is on which of course is the ones i need to move. Car still doesn't start so it's not the ac compressor. When I took the oil filler cap off and tried to start it we looked down in there and the valves are not moving. We then put a wrench on the crank bolt and tried to turn the flywheel by hand but from what I'm told my car has too much compression for me to get it to move. I don't know. We have not checked the flywheel teeth themselves yet not have we tried to jump the starter via the solenoid .... Can this starter possibly be bad as well even though i had them test it? I don't know what else to do. Please help...I'll try any ideas!!!

1

I would bet the alignment of your starter is off. If the starter is too close to the flexplate, it won't engage the teeth of the starter ring, but rather run into it and just spin. If this is the case, you'll need to see how close it is and get some shims to push it away from the flexplate a little bit. This will allow the starter to fully engage it.

Conversely, it could be too far away, but I doubt this is the case. Usually when it is too far away it will almost engage the flexplate, but will just grind on the starter ring. This makes a terrible racket.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.