2

This VW has been sitting up for about 4-5 years and I'm looking to get this thing going again. I've replaced the drive belt on it, changed the oil, and I'll need to get a new battery but for now am using a 900 cca battery that is used for my van to test it out to see if I can get this thing cranked. I also have a line running from a fresh can of gas to avoid putting bad gas in it. I'm able to turn the motor over by hand but is extremely tight through part of it. The starter is engaging and turning it over but slowly. I've tested the ground and ensured that its getting good ground. I've even sanded the meeting points to make sure of this. The battery is good because I use it everyday to crank my van. The only think I can think is maybe something is giving it too much resistance in the motor. I have removed the spark plugs and tried to crank but it seems like I'm still getting the same resistance. Does anyone have an idea on how I need to approach this thing?

Video to me turning the motor by hand

9
  • It's not hydrolock as that doesn't happen when the spark plugs are removed. I certainly would not rule out rust in the cylinder bores or just gunked-up cylinders. At this point I think you'd do well to stop turning it and pull the jugs and inspect it. – jwh20 Nov 13 '20 at 21:16
  • super novice here looking to learn. Is there a more technical term for jug? – Raining_Crumbs Nov 13 '20 at 22:47
  • It will be tighter at the point that a cam opens a valve? – Weather Vane Nov 13 '20 at 22:48
  • These VW air-cooled engines have individual cylinder castings that are often called "jugs". These bolt to the engine block. You might be able to tell by just removing the cylinder heads though. – jwh20 Nov 13 '20 at 23:14
  • To be clear, were the spark plugs out when you made the video? – Edward Nov 14 '20 at 15:07
2

Based on the description and the comments, this sounds like it may be a bigger job than you had first suspected.

I have removed the jugs and could see where a piston was smacking the heads so there were metal filings from that. It doesn't look like those filings were preventing the piston motion.

That is a potentially serious engine issue. If I recall correctly, the head clearance on those engines is 0.040" and if the cylinder is hitting the head, it could indicate connecting rod deformation or excessive bearing wear on either the conn rod or crank.

You also noted:

I also noticed that the piston rings were a bit floppy after removing... is it possible that the rings are a little too big causing too much resistance?

More likely is that the rings rusted to the side of the cylinders. I'd check for damage (scoring). The rule of thumb (pun intended) is that if you can feel a groove on the cylinder wall with your thumbnail, it's too big.

In short, I suspect that to get this running again, you are probably going to want to do a more thorough inspection and be prepared to evaluate if you need a rebuild. Some things to check:

  1. cam wear
  2. valve seats and valves
  3. connecting rod bearings (big end, especially)
  4. connecting rod eccentricity (big end should be circular, not oval)
  5. main bearings

It takes time and effort, but rebuilding the Type I engines is not too bad and can be done cheaply if you prefer to reuse parts. The last time I did one was probably 1982 on a Super Beetle I owned at the time, but I've owned air-cooled Porsches since then, and they're quite similar except that they have 6 cylinders instead of 4.

1
  • 1
    Upvote for the "pun intended" comment. Also the good answer, but mostly that ;) – user60481 Nov 23 '20 at 15:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.