4

I have a 2003 Nissan Primera, Diesel which has been working without any issues. Last night I drive it 40 miles, parked, then tried to use it 2 hours later but couldn't start the engine.

Now, when I turn the key, the dashboard lights up (no warnings or errors) but then nothing happens. I can't hear the starter motor attempt to start. The car battery seems okay as the headlights work (they were off when I try turning the key).

Please can you advise what the cause might be?

4

It's possible that your battery has enough charge to light the headlights and dash, but not enough to turn the starter. Typically though in this case you will hear some sort of click when you turn the ignition to "start." Your description says you hear nothing, however. That points me to consider that some sort of an electrical interlock (safety system) is preventing the car from starting.

If an automatic transmission, check that the transmission is fully in park or fully in neutral. It may help to shift through the gears and return to park. Make sure your foot is firmly on the brake when you turn the key. Automatic transmission cars won't start in anything other than park or neutral, and sometimes you need to depress the brake.

If a manual transmission, make sure your foot is fully on the clutch. Modern manual transmission cars require the clutch to be depressed before starting, to prevent the car from lurching forward when you turn the key.

In my mind, these are the simple solutions. If it's not one of these, the troubleshooting gets more involved. Though if you get this far and it still won't start, it doesn't hurt to get out the jumper cables to positively rule out a battery problem.

EDIT: Could also be a bad starter solenoid, or bad connection to the starter solenoid. See an earlier question and answer: Car Suddenly Decides To Not Crank

1

In addition to mac's suggestions, the clutch safety switch could have failed (if a manual trans). Starter could have failed.

  • +1 for the clutch safety switch - that's a dastardly one. – Bob Cross Jul 13 '12 at 16:29
1

The fault was with the earth strap.

I called the AA who came and fitted a new (temporary) earth strap from the battery to the engine and the engine now starts up okay again first time, every time.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.