0

I have an issue with my car not starting. The car drove fine never causing any issues. Overnight it developed the following fault. In the morning I could not open the car with remote central locking. I used the key on the driver's side (it opened the driver’s door only). I inserted the key into the ignition and all control lamps lit as usual. I turned my key and the starter motor kicked in and tried to start the engine. Strater motor made “normal” sound like it is engaged with the engine rather than spinning on its own. Engin did not start and the green “key” lamp started flashing. I tried few times with no effect. I checked the remote for central locking that built-in red led flashes when I press the lock/unlock button. I changed the remote central locking battery regardless, still does not open/close the car. Both faults develop at the same time. Please advise if you encountered the same problem or have a potential solution.

0

Do you have the owner's manual to review the factory antitheft system? If not, this link might help; https://www.youtube.com/watch?v=RzM2wPNzZWE. Finding Honda Civic forums is another alternative to ask Civic owners about factory immobilizer systems, resetting, etc. This presumes the factory immobilizer is enabled and actively disabling all or part of the EFI system. If you have an aftermarket alarm system and its faulty, you may have to find instructions on it when it fails. Be sure to check for blown fuses. If this isn't an issue with the theft system and/or fuses then it may be an EFI issue, usually a fuel or spark problem. If both are faulty then a possible crank sensor failure may be preventing the EFI system from running.

2
  • Thank you for your comment. I have checked all the fuses and they are ok. I believe my alarm system is factory fitted cannot know for sure. I will try to find my owners manual and look for any useful information.
    – Wintermute
    Sep 8 at 15:33
  • Additionally, I tested my central locking remote with an oscilloscope. When the lock/unlock button is pressed I can measure modulated signal produced by the remote. The puzzling part is that unlocking the car with the key does not open all the doors only driver side door. Also, cannot open the trunk with the key.
    – Wintermute
    Sep 8 at 15:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.