0

I have a Merry Mac LSC wood chipper (similar to https://www.mackissic.com/product/mighty-mac-leaf-shredder-chipper-lsc/). I made the mistake of turning it on its side to remove debris from the blade. Afterward, it wouldn't start, but make a slurping sound when I pulled the cord.

Upon further inspection, I saw the air filter was soaked with oil and some gas has leaked from the tank. I've replaced the air filter and cleaned its housing, and added fresh gas, and got sparks from the ignition wire, but still no starting.

My guess is that there's too much oil in the carb or cylinder. What steps should I try next?

Engine details:

  • Briggs & Stratton
  • Family sbs206u1g1ra:em
  • Model 13h
  • 206cc
  • 5hp
1
  • 1
    Remove and clean plug, spin engine to push out any excess mixture. Refit plug and test. – Solar Mike Nov 19 '20 at 5:44
2

Your suspicions are correct. Don't forget to check the oil level. It will probably start just fine the next day. If not:

--turn off the fuel supply using the red knob I see in the picture. --move the fast/slow (silver) lever to the "fast" position. --pull-start the cord many times. --shake the entire unit from wheel-to-wheel (side-to-side) several times violently. --turn on the fuel supply using the red knob. --pull-start the engine normally.

The idea here is to drain the carburetor of excess fuel. The shaking is intended to drop the carburetor float down if it happened to get stuck. If still no luck, remove the air cleaner and spray carburetor cleaner directly through the tiny orifice next to the shutter to blow through micro sediments that may have been released, causing a clog.

2
  • This, plus a little starter spray, did the trick. Also, cleaned the spark plug per Solar Mike's suggestion. Thanks! – zwiebelspaetzle Dec 8 '20 at 17:38
  • Thanks for the follow-up. Happy chipping! – Carguy Dec 8 '20 at 20:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.