3

I bought my Grand Am GT 2005 a 2 months ago. It has been an excellent car up until about a week ago when intermittently, the battery would be dead when I went to start it (even if it was only shut off an hour earlier). I took it to a repair shop and they diagnosed it as a simple dead battery. So, I bought a new battery that day and the next, I swopped it out. Now up until taking the old battery out and putting the new one in, everything worked perfectly. The radio worked, I had no error codes or lights, it started on one crack. But after installing the new battery, my car won't start. I have tried numerous different things so far and non have seemed to help. When the key does into the ignition, the dadh lights up for a quick second and then all lights turn off except for Service Engine Soon. There is not flashing security. The radio only displays the time, won't turn on or tune to any stations. When I turn the key to START there is no sound. No crack, no fuel system, nothing but relays clicking. What I have also tried is jumping the starter, which when I touch the neg, and pos with a prydriver, it turns over, ignites, runs for 3 seconds, and then shuts off. I am at a complete loss. Please, I could realllllyyyyy use some insight! Regards.

  • security light flashing? – Ben Sep 16 '16 at 20:05
  • No, it doesn't not even come on. – Tomas Sep 16 '16 at 20:40
  • 1
    do you have a scantool that will view live data? check for the engine crank request pid when the key is in the start position. is there a starter relay? or is the starter computer controlled? if there is a relay pull it and check that the computer is grounding the coil. how about the fuses? check all the underhood and in dash fuses with a multimeter. – Ben Sep 16 '16 at 20:44
  • Unfortunately I am at school for about another hour, I'll get back to you ASAP. – Tomas Sep 16 '16 at 20:49
  • That said, I tried using an engine code already and it would not even connect to the ECU. – Tomas Sep 16 '16 at 20:50
2

SOLUTION: Resetting the internet computer PCM AND BCM by touching positive and negative terminals together for 1 minute! Started right up, one crank. Thanks for all the help!

  • Hi Tomas! We're so glad you found the solution to your problem! Thanks for posting it as an answer, so other people with the problem will easily find the solution that worked for you. Feel free to "accept" your own answer. Just click the checkmark that's below the number of votes. We hope you come back here and have some fun! – Sue Sep 17 '16 at 15:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.