3

I'm not sure how to attempt to fix this, so my "clicker" for my Peugeot 107 hadn't worked for a few weeks and I decided to open it up, I found that clicking the buttons when the PCB is apart from the case results in the remote locking/unlocking to work but as soon as I closed up the case around the PCB the locking no longer responds, I get a response if the PCB is resting within half of the enclosure though.

Any suggestions would be appreciated :)

Sorry if I'm not using the correct terms this is my first post here

3

If that happened to me, I would double check the battery for voltage when pressing the FOB buttons, and I would also check the battery contacts for possible corrosion.

It sounds like the plastic FOB is attenuating the signal below noise, which tell me that the radiated signal is very very low.

Alternatively, there could be a hairline crack in the circuit board, which gets flexed when within the enclosure.

  • what should the battery voltage read when pressing the buttons? – sheepy28 Sep 18 at 1:13
  • Only slightly less than before pressing the buttons. If you have a 3V lithium disc, then if it is below 2.8 on pressing, I would simply replace it. I have seen them work dropping below 2V, but then they will fail when cold, like in the winter. If you have two 3V batteries or some other combination, then adjust. On a good battery, it might read 3.2 and drop to 3.15 for a single 3V disc. – mongo Sep 18 at 12:51
0

Couple of other things to look out for I run into a lot. Make sure the case is not causing one of the buttons to be pressed and held when its closed and make sure the back of buttons on case are not broken.

enter image description here

0

Probably need to replace the battery at minimum, and I would take the opportunity to give the inside of the remote a thorough cleaning as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.