6

You can easily test a relay in a few simple steps. The required materials are as follows Digital Multimeter (with continuity setting) 12V power supply (Optional) Aligator clips for hands-free testing DO NOT USE YOUR BATTERY DIRECTLY FOR THE 12V SUPPLY, if you have nothing on hand and want to be safe please use a fused line from a harness or through the ...


5

Keep in mind that you can have a low battery and not be able to crank the engine, but still have enough to run some of the interior electrical parts like the one you mentioned. The fact that it's only been an hour since the car last ran makes the soft battery a likely candidate. The key (as mentioned in the comments) is whether the engine is cranking or not. ...


3

to check fins for stoppage use a water hose while engine is running and normal temp--spray water onto radiator and watch to see which tubes do not evaporate hose water--tubes that are not stopped up will dry up quicker because hot water from engine is running though them while the stopped up ones will not evaporate--normally these are the lower part of ...


2

Seeing as the starter is not very old, I think the fault may be the relay in the fuse box. Try replacing the relay. I think the buzzing may just be an electric pump running for the abs brakes or something like that and nothing to do with the starter problem. The relay will be the one that is clicking when you turn the ignition to position 3.


2

If the oil light stayed on after adding oil, then it could be your oil pump that had failed. If so, the the engine may have siezed. You may be hearing the starter motor attempting to turn the engine over, but not being able to.


2

There are two separate power circuits that go to the radio. One is always on and keeps the clock going and any other temporary settings. Your preset stations are stored in permanent memory so the battery can be disconnected for vehicle service without you having to reset them all. The other power circuit comes on when you turn the car key to power the ...


2

I think you may have two issues here. Obviously there's a leak. You'll have to figure out where that is, but I'd suggest it's either the radiator, a hose, or a freeze plug in the side of the engine. The water pump would be on the right side (passenger side here in the States) of the car, so your description of it would suggest it's not that. You'll have to ...


2

Bubbling in the coolant reservoir indicates a bad head gasket, while it may not explain the no heat it's time to trade your car in. Assuming the coolant is full and the engine is up to temp, check your heater hoses if one is cold and the other hot than the heater core is plugged. If both are the same temp than you'll have to look under dash and make sure ...


2

I think he's maybe half right... A blinking check engine light is a misfire. Replacing spark plugs and/or wires would probably fix it. But that's fixing the symptom, not the cause (potentially, based on your information of oil in coolant). A bad enough head gasket or warped head (do not replace the gasket without checking the head for cracks and warp! ) ...


2

There are fusible links that feed the fuse panel, they are connected at the starter battery terminal, if there is not 12v at the washer fuse then one of these fusible links is broken, blown or not connected on the last starter change. . . .


1

Here is a test: you can buy 4 locking clamps especially for brake hoses. Clamp all 4 hoses then try the brake pedal. If the pedal still bottoms out, then the problem is not in the 4 wheels. If the pedal is firm then remove one clamp and try the pedal. Refasten each clamp as you check each wheel. It should isolate the problem area. If the rears are drums, ...


1

You need to correct the lack of supply to the fuse. Are there other items not working? Temporarily bridging a supply will enable testing of the new motor. This could be a damaged fuse box or loose connector or broken wire.


1

A bolt may be coming loose or is not torqued (tightened) properly. Metal things expand when heated, so at the cold temperature all parts may be in place. As the assembly heats and expands, small gaps allow parts to jiggle.


1

There are 3 components that can cause this. Coolant temp sensor Fan relays(s) Defective cooling fans, there are 2 on that model. More than likely on that old of a car the fans or relays have failed.


1

coolant pressure shouldn't be more than 15~20 psi, oil pressure will be 40psi + Could be oil seal was leaking into water pump which is why he did ignition (I thought they had external trigger though?) Reading previous question/answer I would concur on intake or head gasket leak Personally I think you should get a second opinion, get compression and leakdown ...


1

Its the connecter that you unplug from the temp sensor. That connection is usually bad and can be fixed by directly putting the wires together or cleaning each connector. Had the same problem on 1998 grand prix gt 3800 series 2


1

The problem might be with the body control module (BCM). The PCM sends the signal to the BCM, which turns the fans on. Or you can buy a separate temperature fan relay system with a temp probe and bypass the system. It will work as normal cooling when needed only.


1

High mileage radial tyres can see the tread bonding cement and/or the internal steel belts loosen. I have seen this with even quality manufacturers such as Goodyear. Once the tyres begin to wear down and approach the tread depth marker, these issues can occur. Poor inflation can also contribute to this. I have not personally seen a severe tread separation ...


1

You can verify that by looking at the tread and the sidewall. If there is imminent separation, there will be undulation in one or the other. If they're round and straight/linear/curved/however you want to phrase it... no dips or bumps, you're looking at something else. Tire/wheel balance, ball joints, tie rods, etc.


1

What they person at the tire store said is completely plausible. To make sure, I'd take the car to a different mechanic and ask the same question. Also, have them show you exactly where the tread is breaking loose so you know for sure and they aren't just pulling your leg.


1

Just unplug your AC pressure sensor, Using a paper clip like picture here both fans will come on when ignition is on and car running, Tape up clip and order A/C refrigerant pressure sensor from a place like Rockauto.


1

Have you checked the fan relay? It should be in the fusebox/power center under the hood. You can check the relay by swapping it with another identical relay out of the fuse box. You can also try checking it by having an assistant start the car and cycle the a/c on and off. With your finger on the relay you may be able to feel the tick as the contacts close. ...


1

So im not sure if you all figured this out yet or not but ill give you my experience. So last Friday our 2003 Pontiac Grand Am GT ignition switch locked up. Well I had it towed to the dealer because they said it had a recall on the switch. Well they told me that they couldn't perform the recall because we didn't have the factory keys. So I found it on the ...


Only top voted, non community-wiki answers of a minimum length are eligible