New answers tagged

0

Just to give an update - I didn't do anything and the problem just went away. The wipers and wiper controls work fine now.


0

Your symptoms sound much more like a problem with the alternator/charging system. If the car is running, the charging system should be taking most of the load even if the battery is no good, and it generally sounds like yours is having trouble keeping up with the normal demands of the vehicle. Definitely get your alternator tested. (I have personally been in ...


0

You pretty much hit the nail on the head with "original battery". A decent battery will last 3-5 years before it starts to fail/cause issues, so first port of call will be to a store to get a new like-for-like battery. Beyond that, your alternator might be failing but you should get a new battery anyway.


0

You can also try using a very small flat blade screw driver to pry the obvious (i'm guessing it might be obvious) prong up before at the same time pulling it apart. If you can't figure it out I strongly suggest you get a magnifying glass and take a good look at it to see what gives. You should, under a magnifying glass, be able to wiggle it and see which ...


1

Since I cannot see the white connector in the image, I'm assuming the white connector is like the blue one. To that end, you need to press the beveled piece (red arrow). This should release one part from the other. EDIT: To assist in getting them apart, press them together before you press the beveled piece.


Top 50 recent answers are included