Skip to main content

Questions tagged [power-loss]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
5 votes
1 answer
9k views

Idle speed is wrong after replacing battery (2006 Camry)

I have a 2006 Toyota Camry. I replaced the battery the other day which I noticed was getting weak. The battery was disconnected all of 10 minutes. After, it idles too low. It shudders pretty bad and ...
Paul's user avatar
  • 153
5 votes
1 answer
770 views

Why a sudden power drops and becoming more frequent?

Motorbike is a fuel injected single cylinder 2010 Honda XRay 300, 6 years old with 130,000km. The bike is touring and used daily. Normally when the bike is hot and has been running for some time and ...
Daniel's user avatar
  • 51
4 votes
5 answers
5k views

How to increase low end torque in motorcycle?

I have Honda CB Trigger 150cc 14BHP@8500 & 12.5NM@6500. Whenever I ride in higher altitudes (above 3000m), Its power decreases gradually. Is there a way to increase the low end torque without ...
dIvYaNsH sInGh's user avatar
4 votes
1 answer
113 views

Loss of power below 15 mph

This is a Subaru Forester 2003. The car start losing power after a few minutes on the road. And suddenly lost all power and is almost impossible to drive. Already changed: fuel pump spark plugs ...
Joel Yeti_974's user avatar
4 votes
2 answers
122 views

Weirdest power loss pattern

I've a CDTI Opel Meriva from 2003. It started having this weird issue 2~ years ago and it hasn't really improved or worsened, but I've taken it to the official Opel service and various mechanics and ...
Jorge.V's user avatar
  • 91
3 votes
2 answers
521 views

2002 Subaru Legacy no power, dash lights up

I bought a 2002 Legacy with 145XXX miles on it for my 19 year old son. A couple of weeks ago, (after we owned the car for 30 days) he was driving at 55 mph and came to a stop light. When he went to go,...
Dhirs's user avatar
  • 31
3 votes
1 answer
1k views

my car can't climb even a small ramp

I own a Toyota IQ model 2010 I have been experiencing this issue from the past year that my car when stopped on a small ramp it wouldn't even climb. Then I have to reverse all the way and get some ...
Shahnawaz khan's user avatar
3 votes
1 answer
123 views

1989 s10 blazer loss of power on slopes

Lately ever since winter began , Ive been having some loss of power going up slopes in my 89 blazer. I live in Calgary Alberta, and going west on stony trail from Deerfoot seems to be an issue.The ...
goodcat's user avatar
  • 349
3 votes
0 answers
136 views

Boat Inboard engine Losing Power

After about an hour of running, I find the engine starts to lose its power at say 3500RPM, and what I have to do is lower it to 2000RPM, if I try to increase the RPM back to 3000-3500RPM it starts to ...
Dominic D's user avatar
3 votes
0 answers
294 views

Way too much oil, loss of power when accelerating & smoke pouring from under the hood? [duplicate]

I picked up my 2013 Ford Escape SEL last night after an oil change/tire rotation, etc. I made it about 10 miles, I pushed the accelerator to travel up a small incline & nothing happened, tried ...
sjc's user avatar
  • 31
2 votes
1 answer
2k views

Parasitic Draw Traced to Interior Light Circuit but No Lights On In Car

I have diagnosed 2004 Acura TL with a multimeter a parasitic drain on my car and narrowed it down to the interior light circuit. Before I started pulling fuses to see which circuit was the culprit, ...
BILL WAGNER's user avatar
2 votes
2 answers
2k views

Engine makes tapping/knocking noise all the time, won't rev correctly and has no power

I own a Rover 25 1.4l 16v 103hp (naturally aspirated petrol engine) from 2003. I've had some issues recently, and I don't know if they're related to each other, so I'll start from the beginning. ...
Alex's user avatar
  • 141
2 votes
2 answers
290 views

Mazda 323 F loses power then comes back randomly?

My Mazda 323 F is driving me mad and I might have to scrap it. I have taken the car to the mechanics and they have changed spark plugs, leads and coil packs. All on separate occasions and all costing ...
Ben 's user avatar
  • 21
2 votes
2 answers
3k views

Motorcycle lost power during hard acceleration, made sneezing/popping noises, now won't start

I was riding my 2017 Husqvarna 701 Supermoto hard for about an hour today when all of a sudden the bike started losing power during hard acceleration. I first noticed it when I tried to power wheelie ...
Filip Kunc's user avatar
2 votes
1 answer
2k views

VW Polo 6n 1.4 Engine and gearbox problem

I have a Volkswagen Polo 6N Petrol 1.4 8v 60cv from 1997 with 168 000KM. It's my only car and I can't afford to get a new one. It's been looked after and has been in the family since new. I have ...
nars's user avatar
  • 21
2 votes
3 answers
322 views

Car is losing electrical power

When driving for a bit at 70 mph. Headlights, dash lights, and radio start to cut in and out. Alternator has been replaced. When idle I've tested the battery and alternator stationary, everything ...
TheRookie051's user avatar
2 votes
1 answer
2k views

Ford Fusion (uk) 1.4 TDCi power loss (revs top out early, loses speed on hills).. MAF? EGR? Turbo?

Latest update (5th March): Okay, so a friend and his mechanic friend with full diagnostic on his computer was able to take a look at the info from diagnostics, and also took a physical inspection on ...
Adam 's user avatar
  • 21
2 votes
0 answers
262 views

2007 CrownVic Transmission slips when engine is cold and loses power in turns

I have an 07 Crown Victoria Police Interceptor. It has around 100000 miles and ive had it a year. Lately it has started to die when I make a right hand turn. What I mean by that is my foot will be ...
Tony Kaz's user avatar
2 votes
2 answers
2k views

2009 Ford Edge - Loss of power only from 45 - 55 MPH

I have a 2009 Ford Edge AWD with around 110k miles. Automatic transmission. No previous issues. It has recently started experiencing a very brief loss of power. Here are some things I've noticed: ...
Wes's user avatar
  • 21
2 votes
0 answers
504 views

Less mileage and bumpy ride in VW polo after shocks and timing belt replacement

I own a VW Polo TDI, 2011. I recently had all four shocks replaced. I also got my timing belt and fan belt replaced. I also did the alignment afterwards. I have made a few observations which I would ...
Vibhor's user avatar
  • 21
1 vote
4 answers
205 views

Vehicle dies for a couple minutes when I try to start then turns back on

I have an 02 Chevy Trailblazer I went to start my vehicle up like normal before work. When it was in accessory it was fine but when I tried to turn it over, it all went black. There was no power at ...
pickle_rick95's user avatar
1 vote
1 answer
136 views

Rough idle, loss of power and unstable RPM's with CEL

I have a auto BMW 330i 2010 UK; The car has not been serviced for almost 2 years (I will be getting it done this week. It was due service when I brought it, and then just never got round to it tbh). ...
Nouman's user avatar
  • 229
1 vote
2 answers
591 views

BMW 318i loud rattling noise and wont start

See here for background info: https://www.reddit.com/r/legaladvice/comments/9tioux/brought_car_from_dealer_and_stopped_working_on/ But essentially I brought a new car that stopped working on the way ...
Nouman's user avatar
  • 229
1 vote
1 answer
1k views

Car lost all power, garage cant fix it, spark plug / coil pack replacement?

I have a Corsa model D 2011 plate. 3 months ago it went jerky and lost most of its power. I took it in and they said it was coil pack and changed it. They didnt change spark plugs, so I did that ...
jwarris91's user avatar
  • 111
1 vote
2 answers
621 views

Peugeot 207 sporadic, sudden and very short loss of power

Car: Peugeot 207 2007, 1.4 HDI engine 8HZ 1398cmc, 50kW Symptoms: everything (cold/warm start, idle, accelerating with no load/some load, etc) works as expected, except that sometimes there's an ...
Emil Burzo's user avatar
1 vote
1 answer
42 views

2004 Powerstroke diesel no power in gear

2004 6l super duty was running fine when I had an oil leak on the high pressure oil sensor, truck sat for a year plus,(disabled vet) Finally got the sensor replaced and the engine starts fine, will ...
Ed Beal's user avatar
  • 81
1 vote
1 answer
165 views

How much performance change can be expected from changing 2-stroke mix-in oil?

I have a 2 stroke paramotor: Paramotor with a parrot on the propeller. It is a 235cc 2-stroke engine with carburetor fuel delivery and magneto ignition. The transmission is a direct drive pulley ...
tuskiomi's user avatar
  • 215
1 vote
1 answer
265 views

Honda rev-limited at 4k RPM, automatic transmission won't shift into 5th gear, no CEL

I have a 2010 Honda Accord EX-L, with the 3.5L V-6 engine. 230k miles, all highway, so I'm still breaking her in. At the beginning of the Corona shutdown, I replaced the timing belt and water pump. ...
psyklopz's user avatar
  • 121
1 vote
1 answer
447 views

Code P2177, engine noise and power loss?

I have a 07 Mazda 3 and it seems like ita getting worst by the day. I have a check engine light on with the code P2177 System too lean, I'm pretty sure its losing its power when accelerating. I'll be ...
Jonathon's user avatar
  • 181
1 vote
1 answer
92 views

Diesel, sporadic loss of power

I have a 2009 Opel Astra 1.7 diesel (Engine Z17DTJ), manual transmission. In the last days it happened sporadically that the engine lost power immediately after startup Symptoms Fires up immediately ...
Martin's user avatar
  • 8,458
1 vote
2 answers
373 views

VW Golf 4 V6 loses all power on strong acceleration or uphill, only on half tank

I have a weird problem with my Golf 4 V6 2.8L 4motion, 1999. On exactly half tank (correct by gauge, distance and volume refilled), the car brutally loses all power if going uphill or accelerating ...
TNCreator's user avatar
  • 340
1 vote
1 answer
2k views

ESP/ASR fault and no power on my Peugeot Expert 2015 2.0 Diesel

My car accelerated very much (kind of like pressing the clutch while accelerating) with a ton of white smoke coming from the exhaust, then it lost power, and the triangle and ESP lights showed on the ...
Slawomir Pietrzak's user avatar
1 vote
2 answers
144 views

engine performance problem

My question is about my 2004 saturn ion 2.2L. Engine misfires and looses power intermittently. I plugged the code reader and gave me PO341 (camshaft position sensor A circuit range performance (bank 1 ...
Moises Carrasco's user avatar
1 vote
1 answer
1k views

2.5 AT Forester Power loss

Paulster 2 Petecon & Ben--- etc A friend has been trying to help me with this 02 Forester. We have an OTC, EVOLE scan tool that we ran an all systems scan. What should I look for with the OTC,...
Forester Dave's user avatar
1 vote
0 answers
30 views

Open loop on 05 f250 5.4 3v triton

I was looking at the live data on my Blu driver because I'm having a tough time pulling a trailer and climbing hills. The truck just bogs down and boosts rpms. While I was traveling up a hill, it ...
JDGonzales's user avatar
1 vote
0 answers
25 views

2005 ford focus 2.0 motor

I had a fuel pump installed twice ( first was faulty) now I had extremely poor acceleration going uphill and sometimes flat land after about 15 miles. Especially while passing or around 55 mph No ...
Amy's user avatar
  • 11
1 vote
0 answers
595 views

Tuff Torq Hydrostatic Transmission Troubleshooting

I have a Tuff Torq hydrostatic transmission (model: 7A646084591) that I'm suspicious of, but I can't quite figure out the best way to troubleshoot. I'm looking for a way to determine if: The ...
cam.b's user avatar
  • 21
1 vote
0 answers
61 views

14 Dodge Dart overheated

My son’s car ran hot a month ago and he said it lost power. Car was towed in radiator hose had came off they replaced that oil still looked good. The next day it ran hot again this time they replaced ...
Keisha McCombs's user avatar
1 vote
0 answers
437 views

2005 Chevy avalanche 1500 died while driving and won’t start now

I was driving down the road and all of a sudden my truck just died when I tried restarting it it wouldn’t even crank over remind you the battery is new so I know it’s not thAt all lights are still ...
Jim's user avatar
  • 11
1 vote
1 answer
992 views

2005 VW Jetta 2.5L - Lack of power, jerking/bucking when accelerating

I have a 2005 VW Jetta 2.5L (MK5, 5-speed manual) that is having issues while accelerating. TLDR: Car suddenly began accelerating very slowly throughout all gears. Started jerking/bucking around ...
Wes's user avatar
  • 33
1 vote
0 answers
148 views

Mazda 3 hatchback 2003 fuel loss of acceleration power

I was driving to work this morning,making about 100kmp and all of sudden the acceleration drop and could not go more than 80 km/p , no matter how I press the gas pedal,makes only noise but not ...
Hilary's user avatar
  • 11
1 vote
1 answer
3k views

2008 Subaru Outback mysterious lack of power

I have a 2008 Subaru Outback, 2.5L non-turbo engine, 4 speed auto transmission. The car has just shy of 200k miles on it. About 3-4 months ago, I thought I noticed a slight lack of power while ...
Matthew Pope's user avatar
1 vote
1 answer
5k views

Lack of power after turbo replaced

In my 2005 Toyota Previa D4D T3 (2.0 litre diesel), the turbo had blown just over a year ago. I took it to garage who replaced the turbo and, generally, the car has been running fine except for one ...
Aleks G's user avatar
  • 151
1 vote
0 answers
531 views

2004 Toyota Prius gen2/XW20 sudden revving and low power

Summary: 2004 Prius gen2/XW20, 157k mi sudden behavioral change: revving at unusual times, seems to be relying on ICE, possibly causing hesitation when accelerating from stop or up steep hills. ...
Jess Cox's user avatar
1 vote
0 answers
123 views

98 Honda Accord loss of power

A couple times now in my 1998 Honda Accord I have been driving down the highway when all of a sudden my RPMs drop to idle rates and pressing the gas pedal doesn't rev the engine. The first time this ...
rcantrel's user avatar
1 vote
0 answers
938 views

BMW 520D M Sport 2008 - Loses power then fails to start shortly after

First had this issue 6 months ago, Engine slowly stalled then when attempting to restart it died out after 10-15 seconds of running with some smoke coming from the front of the engine. Diagnosis was ...
ATANKS's user avatar
  • 11
1 vote
0 answers
38 views

Mini Coupe loses power while accellerating

Hi I have a twin turbo mini coupe and lately it is losing power when I accelerate hard. Usually when my revs are around 4000-5000 RPM. It use to rev to around 7500. I have to back off slightly or ...
Edmond Wolfgramm's user avatar
1 vote
0 answers
205 views

Car shuddering, losing power

I have a VX Commodore 2000. A few times over the last few days it started to shudder as I reversed into a park and was about to conk out as I switched it off, then later as I drove home it started to ...
user40139's user avatar
1 vote
0 answers
245 views

It's about the traction and engine power reduced issue

I have 2006 Pontiac G6 hardtop convertible. The car's service traction message and engine power reduced and car doesn't accelerate properly. Any ideas that I can try to resolve this problem without ...
Randy Dotson's user avatar
1 vote
2 answers
11k views

Location of MAP sensor in Ford Mondeo 2.2 TDCI (MK3, 2006)?

My car has a pending fault P0235 (Turbo Charger Boost Sensor "A" Circuit), the turbo charger does not work and there's a huge lack of power. The turbo itself is most probably (mechanically) ok and I ...
Rob's user avatar
  • 113