Questions tagged [insignia]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
0answers
12 views

Intelilink and carplay

I have a 2015 eco flex insignia which has intellilink , I have checked but cannot find a way to do the carplay for Iphone. Is there anyway of updating this system so I can get the carplay app ? many ...
2
votes
1answer
28 views

HVAC not providing heat in the vehicle

I have a Vauxhall Insignia. I've had the waterpump, thermostat, and housing replaced. It's still not getting hot air in the car. Also, had 2 sniff tests done and compression tests done, both passed? ...
0
votes
1answer
59 views

Opel 2.0 CDTI when revved past 2500 rpm won't pull

My 2014 Opel/Vauxhall Insignia 2.0 CDTI with a manual transmission has some acceleration problems in 4th 5th 6th gears. In those higher gears if I floor the gas pedal, the car will accelerate and ...
1
vote
0answers
30 views

2011 Insignia 2.0 Diesel. Limp mode, with ECL, but no fault codes

I recently changed out the turbo hose as it was split. It had not been idling well, wit hthe revs jumping up and down at idle. It threw out a P2282 code, so after a bit of research checked the hose ...
1
vote
1answer
4k views

Still in limp home mode after fixing turbo hose

I have just replaced a split turbo hose on my 2011 Vauxhall insignia. However after clearing the fault on the ECU the engine is still in limp home mode and the car says "Service vehicle soon" on ...
1
vote
0answers
379 views

Hi I’ve got a 2013 insignia 2.0CDTI coolant problems

Coolant warning message keeps coming up on dash checked level ok replaced sensor but message keeps coming up help
2
votes
1answer
410 views

Weird symptoms from the clutch

I drive Vauxhall Insignia diesel, 2.0. Never had any problems with a clutch, and yesterday it developed 3 faults! There is a grinding noise when the clutch pedal is pressed, not very loud. But ...