Questions tagged [insignia]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
1 answer
36 views

I’ve just brought a Vauxhall Insignia 2012 the steering is not right

I’ve just brought a Vauxhall Insignia 2012 & I’ve got power steering , but when turning full lock it clonks , also when driving the car it seems to pull to the right sometimes , sometimes it’s ...
user avatar
1 vote
1 answer
22 views

Correct battery for Insignia Sports Tourer

I have 2013 Insignia Elite CDTI AUTO diesel 1956cc. United Kingdom vehicle. How to get the correct car battery and what specifications to look for while choosing the right battery? I tried reading in ...
user avatar
-1 votes
1 answer
52 views

Brakes failed MOT

I've just had my mot back from an expensive garage. He phoned and said its failed due to unbalanced brakes across an axle. In the advisories they are all on there ... pads and disks? My DOT 4 bottle ...
user avatar
  • 1
2 votes
1 answer
31 views

HVAC not providing heat in the vehicle

I have a Vauxhall Insignia. I've had the waterpump, thermostat, and housing replaced. It's still not getting hot air in the car. Also, had 2 sniff tests done and compression tests done, both passed? ...
user avatar
0 votes
1 answer
102 views

Opel 2.0 CDTI when revved past 2500 rpm won't pull

My 2014 Opel/Vauxhall Insignia 2.0 CDTI with a manual transmission has some acceleration problems in 4th 5th 6th gears. In those higher gears if I floor the gas pedal, the car will accelerate and ...
user avatar
1 vote
0 answers
69 views

2011 Insignia 2.0 Diesel. Limp mode, with ECL, but no fault codes

I recently changed out the turbo hose as it was split. It had not been idling well, wit hthe revs jumping up and down at idle. It threw out a P2282 code, so after a bit of research checked the hose ...
user avatar
1 vote
1 answer
5k views

Still in limp home mode after fixing turbo hose

I have just replaced a split turbo hose on my 2011 Vauxhall insignia. However after clearing the fault on the ECU the engine is still in limp home mode and the car says "Service vehicle soon" on ...
user avatar
1 vote
0 answers
415 views

Hi I’ve got a 2013 insignia 2.0CDTI coolant problems

Coolant warning message keeps coming up on dash checked level ok replaced sensor but message keeps coming up help
user avatar
  • 11
2 votes
1 answer
580 views

Weird symptoms from the clutch

I drive Vauxhall Insignia diesel, 2.0. Never had any problems with a clutch, and yesterday it developed 3 faults! There is a grinding noise when the clutch pedal is pressed, not very loud. But ...
user avatar
  • 167