I went to check out the engine on my 97 Subaru Legacy and the hood latch is stuck. Now this one of those cars that has a double latch, I don't know if it's like that on all Subarus or not, but once I pull the little lever in the car that releases the first one, then I have to go out and stick my fingers into the opening and manually unlatch the second one....the second one is the one that no longer unlatches.

How on earth do you fix something inside a sealed box?

  • You should be able to see what it holding the latch. Can you reach it or is the hood not raising enough for you to get your hand in there? Commented May 7, 2014 at 18:02
  • I can get my hand in, but the latch won't move and I can't make out what's holding it. Likely someone with greater familiarity of what they're looking at right there might find it much clearer. Commented May 7, 2014 at 18:11
  • Can you take a picture and post it? Commented May 7, 2014 at 18:16
  • Not while I'm in the office, but maybe later. :) Commented May 7, 2014 at 19:25
  • Liberally spray with the WD40 extension hose and let it sit for a few minutes. With any luck, it will open as normal.
    – Nick
    Commented May 7, 2014 at 20:41

3 Answers 3


Most likely the second latch just needs to be lubed. Of course, you need to get the hood open in order to do that!

Depending on the shape of your front grille, though, you may be able to get some penetrating oil or some kind of tool in to the latch mechanism (the lever you need to press is on the very front of the assembly).

Failing that, with the hood cracked open but still latched, you might be able to undo the bolts holding the hook to the hood with a slim ratchet or a wrench.

As a last resort, the front grille is held on with a series of plastic clips. You will almost certainly not be able to pull it off without breaking them (or the grille), but once it's off, you will have free access to the hood latch assembly.

On my grille (this is a 2000 Forester), there are four of these at the top, whose releases are tabs pressed down from above. There is one clip in the center and two at the bottom, to release all of which the grille should be firmly lifted up. They can then be popped out and snapped into the grille for reattachment.

This is what the assembly looks like from the front with the grille off. The top two are unlatched, and the bottom two should look like your situation, with the hook present.

  • Oh, yes, I forgot to mention the grill comes off completely. '97 was a long time ago. The centre cannot hold. Commented May 7, 2014 at 21:01
  • If you can get the grille off, I imagine the assembly should be easy enough to manipulate and lube.
    – jscs
    Commented May 7, 2014 at 21:02
  • I attempted to manipulate it and had very little success. I did not attempt to lube it. Yet. Commented May 7, 2014 at 21:03
  • 1
    No freakin clue. edit: translate: Yes that would be nice Commented May 7, 2014 at 21:10
  • 1
    Very good pictures -- I recommend penetrating oil to get into the deep cracks and white lithium spray grease to stick for permanent lubrication. I had the same problem on my 2000 Camry. Make sure to move the parts around when lubricating to get them nice and loose.
    – HL-SDK
    Commented May 9, 2014 at 13:21

On my '96 the secondary release lever under the hood had become stuck under the top edge of the grill. I was able to activate it with a screw driver, thru the grill, from the driver side of the latch. One Little push in the right place....


Although this may not provide an answer to the problem here, I used to have a hood opening problem on a 2011 Toyota Yaris. When I tried to pull the hood release near the driver's seat, the hood didn't open.

The solution was to go out of the car, press the front of the hood on the center with enough force and then pull the hood release again inside the car. Worked every time, and once you did that, the hood opened again and again until you drove enough for the problem to reappear. Another solution if you have a friend nearby is that the friend opens the hood at the same time you're pulling the hood release.

However, the problem disappeared at some point. I suspect that during an annual service, they noticed the problem too and lubricated something that had enough friction to prevent the spring from working.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .