3

Car has been sitting for 2 years. It had previously ran perfectly. I purchased a new battery. I checked cables and installed battery. Turned the ignition to on without attempting to start it and the total electrical system worked. Turned off ignition switch and then attempted to start the vehicle. Starter did nothing, and I heard a loud pop, then everything went black. Tried to start vehicle again and absolutely nothing came on. Starter does not turn and there is no sound at all.

1
  • Welcome to Motor Vehicle Maintenance & Repair! Commented Oct 26, 2023 at 10:53

3 Answers 3

3

First thing to do is to check the connections at the battery. Most likely one side has lost connection. If the connection point was a thin point (very small point of contact), when you tried to start it, this thin point may have lost connection and the post is no longer able to transmit electricity. The easiest way to check this and to rectify is to loosen each post, starting with the positive side, and twist/turn the clamp on the battery to see if power is restored. If this restores power, take the offending post off of the battery, ensure it is clean, then tighten it securely back on the battery post. Once both posts are tight again, try to start it again.

3

Paulster's probably correct, but another possibility is you may have blown a fusible link. That could happen if the starter couldn't turn the motor over for some reason and overloaded the circuit. Fusible links are basically short sections of wire designed to melt if overloaded. If it's blown it should be pretty obvious. They can be replaced, but you'll want to find the cause first.

Look for a short section of wire going to the starter that's a different color/width from the rest of the wire. Sometimes there are two wires together.

3
  • You could be right, but the 80 GM models didn't come with one (not saying one wasn't installed). Commented Oct 26, 2023 at 18:16
  • @Paulster2 Interesting, I didn't know that. I was just assuming based on late 70s Olds.
    – barbecue
    Commented Oct 26, 2023 at 19:07
  • I don't have a recollection of any pre-OBDII GM cars having a fusible link which would shut down all power to the vehicle. I'm not sure I'm aware of any since, either, but I could be wrong about that. It's definitely something you'd see in Subarus and probably most Japanese/non-US based vehicles. Wasn't something the Big-3 used to my knowledge. Commented Oct 26, 2023 at 19:46
0

Sounds very similar to what happened to me long ago with an early 70s Ford van. The "pop" was my voltage regulator failing. Replaced that and it worked fine again.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .