0

Perhaps somebody could please identify this issue. The car is a 2000 Hyundai accent The symptoms are: Car wouldn't start a few days ago, Jump leads do nothing Push started the car in 1st down hill engine starts. Took The car for a spin, stopped the engine, started it. All good! Came back next day car wouldn't start Replaced the battery. Started the car Drove home Started the car again yesterday No problems. Tried to start it again today but just cranked and cranked, Battery near full charge. Lights etc still working If I bump (pop the clutch) start the car again now, drive round the car will start normally again. The car’s temperature makes no difference in when it decides to start or not start, I need to always park it on a hill from now on. Any ideas please??

1
  • Welcome to Motor Vehicle Maintenance & Repair! Commented Jul 16, 2023 at 19:32

1 Answer 1

0

This sounds like a possible bad battery.

You need to start with a battery load test.

2
  • Battery is new showing 12.8v, all ground wires checked, no problems, I tried to start the car with a second new battery hooked up to the starter independent from the original battery, used a wire with a small crocodile clip attached to the starter solenoid to achieve cranking, still no start? Hooked up computer to car, no codes, immobiliser is fine, removed aftermarket alarm completely, so when I tried these methods they all have the same results, no spark fuel pump not working, of course when you push it or let it roll down the hill it starts no problem, and runs beautifully?
    – Marty 104
    Commented Jul 18, 2023 at 16:10
  • Disable ignition. Check voltage drop across starter and on positive and negative sides of the starter while cranking.
    – Wren T.
    Commented Jul 18, 2023 at 17:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .