I have a 2019 Cub Cadet XT1 (model: 13A9A1CS056) that has been experiencing some power loss under load, especially after mowing for a bit (~30m ~ 1h). It struggles to move as fast as when I first got it to and will hardly move in reverse.

This is most noticeable when making a sharper corner with it completely failing to finish the turn at one point. Same goes for a minor incline, it got stuck where it previously has not. A few times it has felt "jerky" where it will lose some power then have a few small jolts until eventually the power partially returns and I can continue mowing. During this time the engine does not seem to struggle or make bad noises.

It seems to be having the power-loss issue only under load and drives mostly fine without the blades engaged (still a little slow in reverse).

This mower contains a fuel injected 547 cc OHV vertical shaft engine and a Tuff Torq hydrostatic transmission (see manuals tab in link above).

Here is what I've tried so far:

  • Check air filter -- Looked fine
  • Check belts -- No sign of damage
  • Bad fuel? -- Ran it completely out and refilled with fresh gas. Doesn't have a fuel filter.
  • Oil/oil filter? -- Just changed
  • Hydrostatic transmission fluid -- Seemed a little low, topped it off with manufacturer recommended oil
  • Dry grass preventing travel of the speed control rod -- Common issue, and I cleaned it out
  • Mower deck dirty -- Cleaned off the caked on grass with included hose adapter
  • Something stuck? -- Did the good ol' fashioned go in reverse then slam to forward (maybe that just makes things worse). Also tried a bunch of quick taps on forward and reverse. The taps seem to maybe help temporarily, hard to say.
  • Bypass rod? -- Inserted all the way

Here are things I'm suspicious of and would love any input/advice:

  • Could any of the belts be slipping or damaged?
    • Are any of my pulleys stuck/too tight or something similar?
  • Is my transmission busted?

How would I verify the above?

Beyond that I'm lost as to what it could be and would greatly appreciate any help!

  • 1
    With engine off, have someone operate the forward and reverse pedals for their full travel as you watch the actuator on the transmission. If the linkage is out of adjustment or has come loose or worn, the actuator on the trans may not be moving to its full design limit. See if it will move further by carefully forcing it with pliers or another tool. If so, try adjusting till you get full travel.
    – MTA
    Commented May 12, 2023 at 21:39
  • @MTA again, fantastic info thanks. I'll try and report back.
    – cam.b
    Commented May 15, 2023 at 3:27

2 Answers 2


Check that the hydrostatic bypass rod has not been displaced from the normal full-in position. This is the rod that you'll find in the rear between the wheels on the right side. If it's pulled out, it allows you to push the mower a short distance without starting the engine. When it's pushed in, the mower won't move at all unless driven by the engine.

If this rod is pulled out slightly, the transmission won't develop full hydrostatic pressure, and it will lack power or fail to climb a hill, all as you described.

  • Okay I will double check that this is in all the way. That's encouraging it could be a simple fix. I did try to push it in all the way before mowing last time, but maybe these can vibrate loose? Is there a chance that the piece the rod controls could be a culprit here? How can I verify this is properly in all the way?
    – cam.b
    Commented May 11, 2023 at 19:08
  • 1
    @cam.b Sorry I can't answer your first two questions. If the rod goes in as far as it went when the mower was new, then it's in all the way. Maybe try to push / pull it a few times to see if it always goes in the same distance. If it is vibrating outward, you may be able to mount something springy to hold it in place.
    – MTA
    Commented May 11, 2023 at 19:14
  • Awesome thanks for the help! I'll report back. As soon as I have 15 rep on this community I'll upvote
    – cam.b
    Commented May 11, 2023 at 19:31
  • 1
    @cam.b Not sure if your model has a direct hard connection between engine and transmission. If it does, you most likely have an internal transmission problem. If the transmission is belt driven, check for a worn / slipping belt driving the transmission. Look for rubber dust coating nearby surfaces. The belt that drives the blades has no part in propulsion and is not at fault. All this assumes that your engine is running at full speed as it did when new; I think you would have mentioned a sputtering engine.
    – MTA
    Commented May 12, 2023 at 15:59
  • 1
    @cam.b You could drive at full speed and climb hills if possible for a few minutes, then turn off the engine and feel the transmission belt. If it's burning hot, it's slipping. Pleasantly warm would be normal, no slippage. Forget the belt for the blades. The drive problem is occurring even when the blades are disengaged, right? Correct tension on a V-belt gives you about 1/2 inch of deflection when you press on it mid-span. (Press how hard? I'll cop out and say "medium hard".)
    – MTA
    Commented May 12, 2023 at 20:38

This ended up being a bad transmission. As time went on it got worse and worse. Fluid leaking from the bottom is what was the final telltale sign. Replaced with a new one ordered from Tuff Torqs website (not super difficult) and it is running like a champ now. Couple things I learned:

  1. Tuff Torq customer service is actually very very helpful. They were able to answer my questions about buying a replacement and got me connected to two local techs in my area! (who knew?)
  2. The local tech recommended that I opt for a full replacement rather than a rebuild. While the rebuild kit is half the price, he said it wouldn't necessarily guarantee a full fix, and the warranty isn't as long (a new unit has a 2 year warranty).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .