0

Some fuses are only getting 1.2 V and not 12-ish. Consequently the systems they power do not work.

Based on below description, what is a likely cause?

What should I check next?

Vehicle: 2006 Terex HR1.6 Mini Excavator

Fault history

I have had intermittent issues with the fuel pump not setting in (or setting out during operation) for a while; gradually worsening in frequency and the condition is now permanent. I ran new wires to the fuel pump from frame/ground and F1 (the first fuse I measured 12-ish V at when ignition is on). This did fix the fuel pump issue. But the other systems protected by F2 to F9 (see below) are still not working. This includes the dozer blade so the machine is still immobilised.

Tests done

  • Initially all fuses measured continuity.
  • On fuses F2 to F9 the voltage is only 1.2 V. These fuses have supply controlled by a 70A relay. I tested the relay removed from the fuse box. It is functioning fine.
    • With relay removed, I measured 10.9 V at supply pin.
    • With relay installed and engine on, this drops to 1.2 V. I especially don't understand this. What could be the cause?
  • The other fuses measure 10.9 V.
  • Battery measures 11.38 V. (engine off)
  • Alternator housing to battery positive measures the same (11.38 V).
  • Battery is brand new.
  • I found three relays operating after F2 to F9.
    • They are all broken over the control coil. Two are permanently open, one is shorted.
    • The relays respectively control tilt left/right and dozerblade
    • I tried bypassing the dozer relay (this was before I realised the low voltage on the circuit) with a piece of wire. After trying to activate the dozerblade – push button on joystick – I noticed fuse F6 had burned. I don't know for sure whether this was caused by the bypass or by the push button. But the fuse lights up when I activate the button.

1 Answer 1

0

The 70A relay that was "functioning fine", was in fact not.

While it did switch properly under test conditions, once the loads were applied, it dropped the voltage.

On re-doing the tests described above it now supplied 5.6 V (previously 1.2) when supplied 12V.
Also a few of the times the coil was energized, the connection sparked as if shorted and it did not click. Then et fell back to "high-voltage-drop" mode.

Replacing that, and the other faulty relays has solved the problem; for now.
I still wonder what may have caused 4 out of 4 relays to fail within less than a year of each other.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .