2

I tried replacing my tail/brake lights for my 2013 Rav4. Dual purpose bulb.

Replacing with the LED bulb and with the headlights on (i.e. tail light on), results in the brake lights always on. With headlights off (i.e. tail light off), the brake lights function as it should - when the pedal is pressed.

The oem bulb is 25 Watts and this LED bulb is 3W. Assuming a 12V system, the oem uses 2amps and the led 0.25amps.

So my thinking is that too much current is being sent to the bulb when just the taillight should be on.

So do reduce the current, I was thinking of adding a 50ohm resistor.

Does this make sense?

1
  • Did you include resistors when you added these bulbs?
    – Huesmann
    Feb 26, 2023 at 18:55

1 Answer 1

2

No, it doesn’t make sense.

The only way to send too much current to a bulb would be by increasing the supplied voltage above its rated value.

If a bulb is rated for 12 volts then it will only draw the current it needs. If you were to add an ammeter in series with the bulbs, you would see that they are drawing the current that can be calculated from the voltage and wattage.

If the filament bulbs work correctly, then there is either there is something wrong with the LED bulbs, they are not installed correctly, or the vehicle is not able to use LEDS.

Use some wires to add power to the bulb connections and verify that the same connections illuminate the tail and brake LEDs as those for the filament lamp. Check that the locating pins on the side of the bulbs are identical and are in the correct relative position to the contacts on the base of the bulb.

If they look fine, maybe it is just a compatibility issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .