2

After starting my 1997 Accord automatic in park, I tried shifting to drive, but the gear selector got stuck between park and reverse. This had happened a few times previously, but it was easily resolved just by jiggling.

Eventually I gave up and had to shut off the engine. It was on a slight grade and started drifting so I applied the emergency brake and chocked the wheels.

I tried putting the key into the gear shift release, but that didn't help, shifter is still stuck.

It's been this way for a few days now.

Any ideas how to get the shifter unstuck?

(Update:

I tried:

  1. stepping on the brake pedal while the key is in the "II" position

  2. stepping on the brake pedal while the key is in the shift lock release hole

  3. removing the knob of the shifter like in this video https://www.youtube.com/watch?v=MZl5IIv4MHk and pressing down on the vertical shaft directly both with the key in the shift lock release and also with the key in the "II" position )

7
  • 1
    Welcome to Motor Vehicle Maintenance & Repair! Jan 29, 2023 at 16:32
  • First thing I would suggest you do is dismantle the selector cover and check that nothing has dropped inside the selector mechanism and jammed it.
    – HandyHowie
    Jan 29, 2023 at 16:45
  • Does the car require you to step on the brake before shifting out of park? If so, the solenoid that releases the lock on the shift lever may be jammed, or that solenoid or its fuse may have failed.
    – MTA
    Jan 29, 2023 at 18:29
  • @MTA no, don’t have to step on brake first.
    – DavePhD
    Jan 29, 2023 at 18:35
  • @DavePhD I believe you, honest I do. But page 144 of your manual says: "Park (P) This position mechanically locks the transmission. Use Park whenever you are turning off or starting the engine. To shift out of Park, you must press on the brake pedal and have your foot off the accelerator pedal. Press the release button on the side of the shift lever to move it. If you have done all of the above and still cannot move the lever out of Park, see Shift Lock Release on page 146." So maybe the interlock has not worked for years and now it does? Try stepping on the brake. Can't hurt!
    – MTA
    Jan 29, 2023 at 18:49

1 Answer 1

2

Based on details in comments, I think what happened is that you forgot to step on the brake before taking the trans out of park. Don't feel bad, I've done this myself after automatically stepping on the brake without thinking about it for years . . . until I didn't.

So I think what happened is that you forced the shift lever against the brake interlock mechanism and either bent it or broke it. So now it's stuck in an intermediate position and won't move in either direction.

At the risk of causing further damage, you might try to depress the button on the shift lever and then slowly and carefully force the shift lever back to the park position, using no more force than you used to break it. If the car gods are smiling on you, the mechanism will bend back where it belongs and all will be well.

But if this goes like car troubles usually go, as @HandyHowie suggests, you'll have to start disassembling the gear selector cover and whatever is under it to find the brake interlock mechanism and either disable it or repair it.

Or have the car towed to someone who can fix it.

3
  • I finally had it towed to a shop. They say the problem is a cable, part 54315-SV4-983. Having trouble getting one locally. I ordered a used one from west coast.
    – DavePhD
    Feb 28, 2023 at 15:55
  • Finally fixed today.
    – DavePhD
    Mar 8, 2023 at 17:24
  • @DavePhD Excellent!
    – MTA
    Mar 8, 2023 at 17:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .