2

I ride a Honda SH 150i 2005 model and I have the following questions. The motorcycle was parked for about one and a half month. Obviously, after this period of time battery discharged. I removed the battery, charged it and placed it back in. The model of the battery is: YUASA Y7TXL-BS 12V 6.3Ah.

  1. Battery charges up to 13.6V and maybe a little bit less. Is it a normal charging level or should it be more ?

  2. After charging and putting back on there is a problem with the lights. They can't be switched on but there is a chance that they are turned on. However, I don't alter anything when this happens.

  3. Could someone suggest another battery model that is compatible with this particular motorcycle ?

3
  • Try temporarily connecting a car battery to your bike and turn on ignition. Older bikes used manually controlled headlight operation while newer ones turn on with ignition. If a car battery turns on headlights then it's possible your battery is dead even when showing 13.6vdc Is this electric or kick start?
    – F Dryer
    Commented Oct 2, 2022 at 17:24
  • It is electric start. Commented Oct 2, 2022 at 19:02
  • Measure battery voltage again with ignition turned on. I suspect the battery may not hold a charge to explain the lights not tuning on before starting. This hints of a dead battery and the suggestion to connect another battery, either another similar battery or car battery. If lights turn on and engine can startup, your battery is worn out.
    – F Dryer
    Commented Oct 3, 2022 at 21:31

1 Answer 1

1

Battery charges up to 13.6V and maybe a little bit less. Is it a normal charging level or should it be more ?

That is perfectly good as far as voltage goes. Right where I'd expect it. NOTE: This does not give you the overall health of the battery, as the reserve capacity may be lowered. Rule of thumb: if the battery works, use it. Usually a battery has to sit for a long time for it to get toasted.

After charging and putting back on there is a problem with the lights. They can't be switched on but there is a chance that they are turned on. However, I don't alter anything when this happens.

This question does not make sense to me. Did you try and run the lights while the engine is running? This is actually a different question and not related to the battery, so should be asked separately.

Could someone suggest another battery model that is compatible with this particular motorcycle ?

We cannot do that, because that is a shopping question, which is off-topic for the site.

1
  • Yes, I tried to run the lights when the engine is running. I asked it as part of this question because before removing and charging the battery, the lights were pretty good. And this issue appeared after the battery related situation. Commented Oct 2, 2022 at 19:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .