2

SOLUTION: The tubes on the top of the motor for the PCV system were backwards. See https://invidious.fdn.fr/watch?v=07ssRI8k81E for correct configuration. Oil would pool in the air intake until you drove it up hill, and then it would start to enter the engine and burn off.

Original:

Does substantially increased compression test numbers after adding oil to the cylinder necessarily imply that piston rings and/or cylinder bore is bad?

My 2003 Toyota Matrix (1zzfe) is burning oil and blowing smoke. I did a compression test and the numbers seemed low, after putting a bit of oil in the cylinder and re-testing compression improved substantially (about 30 PSI).

After dismantling the motor I used a micrometer to check the cylinder and it looked OK to me, across each entire cylinder there might have been about .001" difference. I honed the cylinder and put in new rings. Put it back together, and its still burning oil. So I redid the compression test with nearly identical results.

Compression across all cylinders is roughly identical. 60 PSI on first bump, ending around 150 PSI. With oil, 90 PSI on first bump, ending around 175 PSI.

Do these compression test results necessarily mean that its piston rings and/or cylinder bore? Given than I just put in new rings then with would have to be the cylinder bore in this case. However because the pressure is identical across cylinders, and given I mic'd, honed, and put in new rings, I'm inclined to believe that the oil burning problems are related to valves and my compression numbers are actually OK.

For reference, my compression test instructions:

Text

8
  • What does 'on first bump' mean?
    – HandyHowie
    Aug 18, 2022 at 6:09
  • How many miles has the car done since the rebuild?
    – HandyHowie
    Aug 18, 2022 at 6:10
  • Did you check all the valves, re-seat them & replace the valve oil seals?
    – HandyHowie
    Aug 18, 2022 at 6:12
  • 1. "First Bump" is the pressure after the engine turns over once. 2. 0 miles, the symptoms are immediately after putting it back together. 3. Haven't done anything with the valves yet.
    – user73135
    Aug 18, 2022 at 6:23
  • Did you check the piston ring gap as described in this question? - mechanics.stackexchange.com/questions/89528/piston-ring-gap
    – HandyHowie
    Aug 18, 2022 at 7:28

2 Answers 2

1

The compression looks ok to me. Burning oil could come from the valve stem seals not sealing properly anymore or a blown head gausket. You can check the stem seals by letting the car roll downhill for 30 seconds or so (in gear) and then give it some gas. Have someone drive behind you and watch your exhaust. If a plume of blue smoke comes out, that means your stem seals are most likely shot.

3
  • I put in a new head gasket when replacing the rings. It is continuously producing smoke from the exhaust, even at idle. If I rolled it downhill it would be smoking the whole time and would probably produce more exhaust when I opened the throttle. Would that still mean that its the valve stem seals?
    – user73135
    Aug 18, 2022 at 8:59
  • The color of the smoke is important. A little bit of smoke at startup is normal, but when its blue in color and occurs after the car has ran for longer than a couple minutes its a bad sign. Assuming you've installed everything correctly i have my money on stem seals. How much oil are you burning per 100 miles approx.?
    – Pille
    Aug 18, 2022 at 9:33
  • I haven't done much driving it so I can't say for sure for how much oil its burning. I've only taken it around the block twice. Just based on the quantity of smoke, too much to drive it 100 miles safely. I think I'm going to try to replace the valve stem seal and see what happens. I also swapped out the PCV valve and that seemed to reduce the oil consumption substantially, but still not enough to make it safely drivable.
    – user73135
    Aug 18, 2022 at 20:09
1

Your compression numbers are at the low end of passable which the book shows to be 145 psi. With new rings, I would expect better. You will almost always see an increase in cylinder pressure after adding oil, so there's no real litmus there.

There are a few questions which would need to be answered, mainly having to do with the work done to put new rings in there. Those would be:

  • Were the rings gaps clocked correctly upon installation? If any of the ring gaps were aligned, this would affect cylinder compression adversely. Can also affect the amount of oil which is being burned.
  • How much mileage has been put on the engine since the new rings? If the rings aren't seated correctly, which only comes during break-in, it will affect cylinder compression adversely.
  • How was break-in done? If not done completely or correctly, can lead to oil consumption and a loss of compression.
  • What type of oil was used during break-in? If synthetic oil was used, it could very well have not allowed the engine to break-in, causing oil burning and a loss of compression.

Not knowing the measurements of the engine upon disassembly (ie: ring gap; bore diameter; bore roundness; piston wear; etc) is not doing you any favors there. Also, it sounds as though you didn't put new valve seals into the heads, which I'd do automatically when re-assembling an engine, mainly because the new seals come in most rebuild gasket sets.

2
  • 1. Yes. 2. 0 Miles. 3. Idling. 4. Synthetic 5W-30
    – user73135
    Aug 18, 2022 at 16:30
  • @user73135 - Then you did plenty of things wrong expecting different results. You need to break the engine in by driving it using conventional oil. Synthetic oil can prevent the rings from seating. If the rings aren't fully seated, you are losing all kinds of compression as well as power. This could also be the reason you're seeing it burning oil. Aug 18, 2022 at 17:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .