17

Yesterday car suddenly didn't start. We boosted it and drove for an hour. When parked, it would restart immediately. But after waiting 1 minute, it wouldn't start again.

Today I measured the battery: After being parked overnight: 10V When car running after boost: 14.5V When car turned off after less than 5 minutes running: 12,5V 2 minutes later, back to 10V again.

I did not understand how it could go from 10V to 12.5V after less than 5 min charging by alternator.

Second time I tried, after turning off the car I could literally see on the multimeter the voltage dropping rapidly from 12.5 down to 10 within a minute or two.

Can this be caused by anything other than a bad battery?

3
  • Welcome to Motor Vehicle Maintenance & Repair! Feb 13 at 13:45
  • 1
    Can you please check the battery for a date code? Presumably its a common 12V automotive battery, which tend to be good for ~4 years service nowdays. And if you're in the cold of winter, that can be enough to finish off a weak battery.
    – Criggie
    Feb 13 at 22:31
  • @Criggie it can take only a couple of days to kill a brand new battery if you have a parsitic draw or a broken charging system,and on the other hand you can make a car battery last for 10 years plus if you keep the battery fully charged and avoid deep discharge of the battery. Feb 14 at 5:06

3 Answers 3

49

Nope. That pretty much sounds like a dead battery. It sounds as though one of the cells has a short in it, which is causing your rapid voltage decrease. There's no way to fix this other than battery replacement. Since it does run at 14.5vdc during engine operation, that means the alternator is doing its thing and attempting to charge the battery.

4
  • 2
    Thanks, replaced it, and it seemingly works fine now. :) While I expected a new battery to be able start the car regardless, my concern is that the problem possibly is with the alternator or something, and I assume that wouldn't show until the car had driven for some time with the new battery (and not charging it properly). For now everything seems OK though, 14,5V while running, and battery was very slightly more charged after the first test drive.
    – James T
    Feb 14 at 8:21
  • 1
    Its good that you found the solution (dead battery) but disagree with this response, which needs to be more general. In some cases, your car may be draining the battery for some reason such as some equipment is on or broken or a weak short circuit, and this would cause it to run down quickly.
    – JCM
    Feb 15 at 9:19
  • (Continuation) Besides, in some rare cases, a cheap low-power battery into a slightly more demanding vehicle would work as new initially (and in mild summer) but with the use will drain trying to turn on the engine and be useless (in cold winter). Although this is clearly not your case.
    – JCM
    Feb 15 at 9:27
  • 1
    The key here is the voltage drop. There are 6 separate cells, one of them rapidly leaks away it's charge. There is probably a tiny lead whisker shorting the plates--not enough keep it from taking a charge in the first place, but enough to drain it while it's sitting there. It's a common failure mode of lead-acid batteries. Feb 16 at 3:01
10

The answer from Paulster2 explains what happened.

This answer deals with what will happen next:

  • A battery with a dead cell can explode while being charged (while the car is run).
  • In some cases, it can explode while being discharged (in an attempt to start or just because of the idle drain the modern cars impose on their batteries).
  • It can outgas acidic fumes, causing corrosion around itself.
  • It can overload and damage the alternator.
  • It could allow for high voltage transients that can damage something else.

In short, avoid running the car jumpstarted with this battery and replace the battery as soon as practical.

2

It sounds like you've found the solution. However...

My ex-gf had starting problems with a second-hand car. We'd bought a new battery for the car the day we got it, so it couldn't be that. After some questioning, it turns out she thought she'd left an interior light on.

She didn't understand why this would flatten a new battery, because interior lights don't take much power. I explained that batteries don't necessarily come fully charged. She might have got away with it with a fully charged battery, but as it came off the shelf it wouldn't.

So that explained the initially flat battery. A jumpstart got the car running, but then she couldn't understand why she'd run the car for half an hour, and it would restart after turning it off but not a few days later.

The problem simply was that the battery was so flat that half an hour with the engine running wasn't enough. The alternator put enough juice back into the battery that it could handle one round of starting the engine. But a second round, with a cold engine, and with several days of the battery drifting back down, was more than it could handle. Half an hour of alternator was the equivalent of pouring a cupful of fuel in an empty tank, when it actually needed gallons.

The solution was that I disconnected the battery, put a mains-powered battery charger on it, and left it for 24 hours. Car starter batteries aren't designed for deep discharge, so I was worried that she'd killed it. But I connected it all back up and it worked perfectly, and it's carried on working ever since.

1
  • 13
    "Try charging it, sometimes it works".
    – J...
    Feb 14 at 12:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.