1

Summary

For about a year I have been observing the following behavior. After starting the engine, sometimes the RPM would dip very slowly until the engine begins to stumble and then shuts down.

So far this occurred..

  • ..only a total of two times;
  • ..not as often as it could have, I observed a total of five or six instances of this happening and usually I am counteracting it by applying gas slightly. This seemed to remedy the situation;
  • ..only after the car stood for at least over one day;

Whenever this occurs I have some time to react. The RPM only dip very slowly and when the engine gets rocky, it is possible to apply gas and therefore increase RPM. This seems to prevent the engine from shutting down. After a couple of seconds (ten to thirty) the engine will run normally.

Additionally, I suspect the engine is sometimes not running properly in these first seconds after turning it on when the car stood for a day or two. It does not dip as low in RPM as to running the danger of shutting down, but it seems to be what I can only describe as "nervous". This again remedies itself after a maximum of thirty seconds, usually much less. Afterwards the engine will run normally and I observe no suspicious behavior from that point on. This phenomenon of the engine starting "nervously" occurs more frequently.

The car has had regular maintenance twice in the last year, no major issues were observed. One of the times the memory was read to check for errors - as far as I am aware no related error was observed (though I may want to check with a different garage to be certain).

Are there common causes for this type of problem?

Data

  • Seat Leon 1P (2012, facelift)
  • 125HP
  • Gasoline
  • 170.000km driven
  • Manual transmission
  • No custom radio or other custom electrical devices
  • Parking spot is level, there is no slope

Meta

I feel like this may be a common problem, though I haven't been able to find the exact same behavior after checking out Leon questions on this SE and after scouring multiple Seat and VW forums. Most threads seem to relate to the engine shutting down midway through driving or immediately after launch due to the engine immobilizer. I am not convinced this is the issue with the car.

Hopefully this is not a duplicate, otherwise feel free to merely point me in the right direction.

Additionally - I am certainly no mechanic and only tinker with very simple problems on my vehicle. When responding assume only the barest minimums of knowledge please.

3
  • Welcome to Motor Vehicle Maintenance & Repair! Aug 25, 2021 at 16:25
  • Thank you. :) Hopefully the question is up to the level of the usual SE standards. Aug 25, 2021 at 16:28
  • Reading through what you've written, it seems there might be a problem with the Idle Air Control (IAC) valve. Like it's sticking or the passage is partially blocked. This is an assumption, as I don't know if Seat started using drive-by-wire by the production date of your car. Cleaning out the throttle body may help your situation, but that's only a guess. Aug 25, 2021 at 16:35

0

You must log in to answer this question.

Browse other questions tagged .