2

This is a long shot but hopefully i can get some help from you guys!!

Context: Took my car to the dealership for a safety recall service and now the remote starter wont work properly. I brought the new issue to them but they want to charge me almost $250 for a diagnose, so, im trying to troubleshoot as much as I can before breaking the bank :(

The Problem: Remote Start will unlock/lock doors and the trunk but wont start the car.

Things I have already tried and no results:

  • Valet Mode on and off
  • Toggle Switch On and off
  • New battery on the remote start

I have read on many posts that the parking lights should flash when the remote starts finds a problem. (6 flashes indicating open hood for example). However, my parking lights do not flash at all?

I do hear a faint clicking/ticking sound (5-6 clicks) coming from under the dash that seems to be coming from the remote starter "brain" and then nothing happens. If I try to lock/unlock the doors I can hear the same ticking sound (1 or 2) and it will do it. Here is video of it: https://drive.google.com/file/d/180VQgCSle5dE97FhxB4RQ5DkF5P4WdG6/view?usp=sharing

  • Remote Control: Automate 7142a
  • Starter "Brain": Directed 4x04
  • Car: Hyundai Santa Fe SE 2015

Car Starts normally with the key and no warning lights on Dashboard.

Thank you for reading this and hopefully someone knows.

5
  • Go back to the dealer - they broke they fix it... refuse to pay. Then consider contacting above them about poor service, or social media. – Solar Mike Jan 21 at 6:08
  • I want to make sure it is not just a coincidence that it stopped working after the service before going that route. – Eduardo Charris Jan 21 at 6:47
  • It could be a coincidence, most likely it was something the dealership did and they should fix it in good faith. Speak to the service manager. What was the recall for? – GdD Jan 21 at 8:23
  • Servicing was for possible leaking break fluid. Mine wasnt leaking but they still had to service it since it was a recall – Eduardo Charris Jan 21 at 15:26
  • The ticking sound IS the relay which is supposed to blink your lights. Count the ticks - that will correspond to the error code. I am not familiar with this particular model of RS, but at this point, most likely issue is that they unplugged one of the connectors from the remote starter brain. Look for the box and make sure everything is plugged in. – EᑎOT Jan 21 at 23:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.