1

First time posting on this stack-site so forgive if I do it wrong and please let me know how to improve my post.

I have a 2005 yarris that stopped at the lights a few months back and wouldn't start again(starter wasnt turning over).

I thought maybe I had a flat battery so I got RACQ(the local car club / help folks) to come help me and they couldn't get it to start with their battery so we got it towed back to my place.

I checked all the fuses none looked damaged so I removed the starter motor and tested it on another car battery. It seemed to spin up fine.

However when I connect the same battery to the car and attempt to start the engine the starter won't turn over.

I think, but I'm not certain that I can hear the solenoid on the starter clicking when I turn the ignition.

I'm running out of ideas, I thought it was time to hit the internet in search of next steps.

What would the most common trouble shooting steps be in a situation like this?

I think my next step is to check the electrics going to the starter, so in that vein I'm going to search the web for a wiring diagram.


UPDATE 1

I have now checked every relay in the starting circuit and they all work fine.

I pulled apart the ignition think cleaned its contacts and checked against the spec I think they are all measuring correctly.

If I disconnect the signal cable from the starter and jump from the signal connection point on the starter to the power in it turns the starter on but the engine doesnt start.

  • 2
    Have you tried making sure the engine has a good earth connection? A jump lead between engine and battery negative is a usually quick and definitive test. – Solar Mike Aug 5 at 19:09
  • 1
    You might also check the starter relay (located in your engine compartment fuse box.) An easy way to test is to swap it with a relay for a different component, and test if it cranks. (Obviously if your starter solenoid has power the relay isn't the issue, but it's an easy thing to check.) fusesdiagram.com/toyota/fuses-and-relay-toyota-yaris.html – the_storyteller Aug 5 at 22:20
  • Thanks I'll give both of these a try and report back :) – Spaceman Aug 5 at 22:27
  • Sorry for the slow reply @the_storyteller I checked every relay in the starting circuit and they all work. – Spaceman Sep 22 at 11:12
  • Sorry for the slow reply as well @SolarMike I tried that with no change however if I manually jump the signal in to the power in the start motor spins up but the car does not start. – Spaceman Sep 22 at 11:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.