0

The bike is a 2012 Kawasaki W800. It has not been ridden for a few months and the battery went flat. I charged the battery and went to start but just got an electric sounding buzzing noise coming from the electronics area under the seat (relay?). The starter motor did not turn and made no noise.

Would anyone know what this could be?

  • I was teaching in France and was not able to use my vehicle for 3 months (insurance ws difficult to get for more than 3 weeks holiday at the time, along with I had little money) so I disconnected the battery and took it to my room, covered the terminal posts in petroleum jelly and left it at room temperature. When I took it to the vehicle (Landrover with a V8 engine) I had quite a crowd who said it would never start. Ha - started in 3 revolutions. :) i was happy. – Solar Mike Jul 8 at 8:52
2

The most likely thing is a dead battery. Batteries don’t recover very often from a deep discharge.

The buzzing is due to the something switching on and off due to the battery voltage dropping each time it tries to supply power.

Check the battery voltage with all the lights on, if it is not over 12 volts after the full charge, then the battery is likely dead.

Also check that the battery connections are clean and making good contact.

If you can’t test it then most battery suppliers will be able to test it.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.