1

I recently owned a fiat 500e 2017 sport package, unfortunately when i click on the menu button to change the time (set time) the option doesn’t exist at all it only shows the charging schedule, charge percentage and another couple of options but not set date and set time, anyone can help me in managing this situation please

3
  • Do you have the manual or is there a help built in to the menu?
    – Solar Mike
    May 4 '20 at 20:06
  • I have the manual but it shows that i can set time through menu then scrolling down into set time option but I don’t have that option.... May 4 '20 at 20:26
  • I sympathize; My 2011 nissan has two different dashboards in the manual - and my car has neither one. May 4 '20 at 20:51
2

Solved!😍 the sync time button was activated and so I couldn’t change the time manualy, i turned it off and it works finally 👍🏻👍🏻👍🏻

0

If your car has a UConnect touchscreen like this:

enter image description here

then the clock is set using the "Clock & Date" button at the lower left corner of the touchscreen.

8
  • I tried that too but it give me the time like its 6:30 and in can’t changed it at all i tried clicking up and down, touching the screen and with no results... May 4 '20 at 20:29
  • The manual says: " Set Time and Format 12 hour Selectable Options NOTE: Press the corresponding arrow above and below the current time to adjust, then select “AM” or “PM.” Is that what you're doing? May 4 '20 at 20:31
  • Yea, from the Uconnect screen i used to click settings button then scroll down until reach date and time it shows what time is it on the overall screen with no buttons i tried to touch the screen scroll up scroll down do anything but no change 😥 May 4 '20 at 20:57
  • I'm sorry, that's all I see in the manual. Perhaps asking on a Fiat 500e forum (you could search for one) would generate a useful answer. May 5 '20 at 0:01
  • Thanks a lot for your contribution I really appreciate it. I will see what i can do May 5 '20 at 0:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.