5

I own a 2016 Ford Mustang Ecoboost.

About a month ago, I had a misfire in cylinder 3. I Decided to just swap out all spark plugs, and only plug that gave me a problem to get out was of course #3. Also replaced coil pack on #3. When I finally got the plug to come loose and pulled it out, a chunk of porcelain was missing. I've read about that happening before and solutions for it, but I'm afraid I may be past that point.

When I knew what happened, I had it towed to a shop to see if I could have them remove the pieces. What I should not have done before that was start the engine for just a second to see if I could blow the pieces out of the exhaust. I have heard from different people that this shouldn't be too big of an issue, the shop that removed the pieces said they got most but not all of them but should be enough for car to be okay.

Since then, the engine just is not running the same. Not always an engine light, but will misfire and run like crap on and off. Some days I have 0 problems, others it likes to sputter and misfire bad. Talked with another mechanic I know who said my engine may just be screwed and I should sell the car. I have only had it since October and absolutely love the car, so I absolutely do not want to sell but am tired of it running like crap and am not sure what to do.

I have replaced the ignition coil again since it was under warranty, and my next step was putting another new plug in. Not sure what I should do at this point, hopefully someone here may have an idea.

  • Welcome to Motor Vehicle Maintenance & Repair! – Pᴀᴜʟsᴛᴇʀ2 Mar 17 at 17:01
  • 2
    You should have the compression checked. It will tell you the scope of the damage. – Jupiter Mar 17 at 17:13
  • 2
    Let me suggest that in addition to a compression check, which would indicate a bent valve, a borescope inspection which would show if the top of the piston or the cylinder head may have been damaged by the piece of porcelain. But I'm with @Pᴀᴜʟsᴛᴇʀ2 for the most part, it doesn't sound like that sort of damage because it comes and goes. What is the possibility that you have another bad coil pack? In my experience these tend to fail in groups. – jwh20 Mar 17 at 18:12
  • You can't ever rule out anything, but it just sounds so unlikely to me that the replacement coil that I swapped 2 weeks after would cause the on and off misfiring. It is a lifetime warranty so I do always have that to try if all else fails, I'm really just lost on what route to take because it seems so crazy – mbritt999 Mar 17 at 18:21
  • 1
    Lots of speculation. You need far more data. Do a compression test as suggested, also test the remaining coils. Check your plug gaps. Get a new tank of gas. Intermittent roughness can be hard to track down, there are no shortcuts. You dealer sounds incompetent, unfortunately. Proceed as though you don't know what the issue is. More thoughts: Is the car otherwise modified? You can buy "tunes" for Mustangs all over the Internet so have you modified it's programming in any way? – geoO Mar 19 at 10:20
5

While it could be an issue for the porcelain to drop into the cylinder, it's not going to make your car run bad. Either there is damage to the engine or components and the engine will run crappy all the time (if it were to run at all), or it will run just fine all the time where you wouldn't notice anything had happened. More than likely what is left of the porcelain has passed out of the combustion chamber and is now lodged in the catalytic converter. If so, the damage is already done there, but the damage would be very minimal to a point you'd wouldn't know there was damage.

The porcelain in and of itself would not cause the engine to run good then bad then allow it to run good again. It should be a steady state (either bad or good, depending on damage or no damage). If you are getting something on again/off again as far as how it is running, I think you're looking in the wrong place. Double check to see if there are any codes in the ECU, that might lead you to a solution as to what's going on. Also double check to ensure you don't have any vacuum leaks in the intake system, something which might be easily overlooked.

| improve this answer | |
  • That's also what is bugging me, I do not understand why it is on and off and no light. Just went to the bank, on the way there it wasn't running smooth with full power. Never shut engine off, then on the way back I tested it since it felt smooth and got it up to 115. What is best route to go as far as testing, the first response here was compression and sounds like that may lead me to some answers – mbritt999 Mar 17 at 17:51
  • @mbritt999, have you read the codes? – GdD Mar 17 at 21:30
  • When the engine light even comes on, it reads P0303. Misfire cylinder 3. Has not been on in 3 weeks since I replaced the coil again and they cleared it. Same misfire pattern though – mbritt999 Mar 17 at 21:56
  • 1
    @mbritt999 - Just thinking about this, I'm wondering if it's a fueling issue, as in, if the fuel pump is not providing enough. It can cause a lean misfire, which may/may not be consistent. You would have to have a fuel pressure gauge on the fuel rail (or possibly, the computer may be able to tell you) when the problem is happening in order to tell. I'm not sure you'd see a problem on only one cylinder, though. You'd most likely have a random misfire. Thing is, if the fuel pump is failing, it could cause this. You might try running some Seafoam through the fuel tank to clean the injectors. – Pᴀᴜʟsᴛᴇʀ2 Mar 17 at 22:37
  • Many years ago, I had an Austin Marina. The nut for the air cleaner fell through the carb and was unretrievable. It eventually found its way into jamming one cylinder's valve open. One would think that it had lodged in the intake valve but after pulling the head it turned out to have jammed the exhaust valve open. This means it must have rattled around in the manifold, traversed the intake valve, rattled around in the cylinder before finally becoming lodged in the exhaust valve. This path took ~2 months of driving from start to finish. I only mention this to illustrate truly bizarre situations – user16128 Mar 18 at 11:45
1

I wouldn't put much weight in mechanical damage, in simple terms it's damaged or it's not and would run accordingly. Like others have said, I'd have all the electronics investigated, consider that the bad spark plug you had in the first place might have been damaged by detonation caused by over advanced ignition timing or an excessively lean air/fuel mixture - both of these controlled cylinder by cylinder by the DCM. I'd find another dealership, one better at diagnostics. Unfortunately most technicians are trained to scan/guess and replace rather than investigate further than what the on board diagnostics tell them. The unfortunate part is for them as well as for you, your issues are obvious, they're not as good at their jobs as they could be because they were short-changed in training. It's happened that the computer that had the problem in the first place couldn't be trusted to diagnose it's own problems. I'd bet that the electronics are the root of your problems.

| improve this answer | |
-1

Just sell it. It's only a Ford. Nothing special about it. It's not like it's a Porsche that they don't make anymore

| improve this answer | |
  • You have one total question/answer on your profile and you actually used it just to say this? I'm sure you have plenty of rare Porsche's sitting in your garage... We all appreciate your very well thought out comment though!!! – mbritt999 Mar 19 at 13:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.