0

My screen started to give this reddish screen partly on the screen. Sometimes it disappears sometimes appears. The only thing I m suspicious is that my backrear camera was broken, I resoldered its cables and isolated with varnish.it might be the problem or something else?

enter image description hereenter image description here

  • You haven’t given much information there. You have a screen with a red patch is about all I have understood. – HandyHowie Mar 1 at 14:50
  • I added the photos in the first photo it can be seen, the second one is its normal view without problems. The first one has been taken in the sun so it's a little bad – asduskun Mar 1 at 14:55
  • It looks like a display problem. Should have nothing to do with your reverse camera. It could either be the display itself, or the display portion of the head unit which provides the feed for the display. I don't know. I'm not an audio/video technician, so can only give you what I think it is. – Pᴀᴜʟsᴛᴇʀ2 Mar 1 at 14:59
  • Am I correct in saying that a fault can be seen in both of those photos? It looks to me like the LCD has been damaged and will need replacing. – HandyHowie Mar 1 at 22:48
  • No only the second photo especially in the middle of the screen. The other red for in the bottom menu is its normal color to highlight the selected menu – asduskun Mar 2 at 7:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.