1

I bought Activa 5g a month ago. Since purchase facing cold start issues. My use is very occasional. When I use it regularly, it start with 4-5 kick/self with choke. But when I don't use it for an entire day, next time when I try to start, it requires minimum 30 kicks before it start giving buzz. I checked it with service guys, they cleaned carburetor (which increased vibration a lot) but not fixed the problem. Is this common with Activa? Any one had this issue and get it rectified?

6
  • Welcome to Motor Vehicle Maintenance & Repair! Feb 20 '20 at 18:57
  • Do you pull out full choke when the engine is cold? In my experience of manual chokes, with some engines it has to be set just right. You could try a little choke, then a little more and so on and see if there is a sweet point where it starts easily. You didn't mention the climate. Full choke can be appropriate on some engines when it is very cold. Also you mention you use choke when the engine has been run earlier, and it still takes 4-5 kicks. Trying at first with less or no choke is better: there is the danger that you flood when using too much choke. Feb 20 '20 at 19:58
  • @WeatherVane yes, I pull out choke to the limit. I'll try what yous said. Climate is not that cold, 15-30 Celsius. I use choke for the 1st start of a day, not after. If I had used my scooter the previous day, it will take 4-5 kick with choke to start. Else it will take forever to start even with choke as I mentioned.
    – Neerav
    Feb 20 '20 at 20:21
  • If you have flooded it, push the choke back in, and keep kicking. At some point as the flood clears out, it will be "just right" to start. Feb 20 '20 at 21:00
  • Have you checked the condition of your battery? mechanics.stackexchange.com/questions/74046/… may be relevant.
    – Phil G
    Feb 21 '20 at 14:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.