1

I have a 98 Legacy Outback that squeals really badly when it gets started. any combination of belts doesn't fix the issue and i changed the alternator and the power steering pump has been tested on a different car. is it possible that the rust on the pulleys/harmonic balancer are causing the horrid squeal?

doesnt squeal with ac and accesory belts off.

1

If it doesn't make any sound with the belts off, it could be one of the following:

  • A/C bearing - To check, turn the A/C on. If the noise quits, this is the culprit. I'm talking about the bearing which the pulley rides on when the A/C clutch is disengaged and allows the pulley to free spin.
  • Idler pulley - This would be the stationary pulley (not on tensioner arm) which supports the serpentine belt during operation. Check this by taking the serpentine belt off and spinning it by hand. It should roll easily without any noise or vibration (ie: smooth to the touch). There should also be little to no lateral movement in the pulley.
  • Tensioner pulley - This is the pulley on the tensioner arm. Test this as you did the Idler pulley.
  • Alternator - While you said you tested this, double check to ensure it spins freely. A double check of this only costs you a few seconds time, so doesn't hurt.

Since there are two belts, you could also help narrow this down by removing one belt and starting the engine. If the noise persists, it has to be one of the items on the remaining belt. If the noise quits, it's one of the components on the belt you've removed. If it persists no matter which belt you remove, you may have more than one component bad.

This would NOT be the water pump, as it would continue to make noise even with the serpentine belt off. It is driven by the timing belt, which I'm sure both was replaced on the fresh engine prior to it being installed on the vehicle.

Any rust on the pulleys should not be an issue. If anything, it would most likely provide a little extra traction for the belt. As long as it's just surface rust (no deep pitting or major crusties), it should sluff off after a short period of running.

| improve this answer | |
  • Further to this answer... Were the Idler and Tensioner replaced when the engine was rebuilt? If so, were the bolts also replaced (ISTR that the tensioner bolt was superseded by a longer one because the original short bolt had a tendency to strip itself out of alignment) – PeteCon Feb 12 at 18:55
1

With the belts removed, spin each pulley by hand. If they have end play (jiggle when you pull them towards and away from the engine) then they need to be replaced. If they make a grinding noise or appear to wobble, they need to be replaced.

Your situation makes me think that your belt tensioner may not be working correctly.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.