0

From few days in my Honda Fit GP5 2014, the car audio system (pioneer AVH-265BT) can only operate on the reverse gear. If I'm not on the reverse gear setup is fully locked and I can't control anything. (Buttons are not working and display is turned off) To go to the menu or change the channel I have to put my car into the reverse gear. Does anyone have a clue about what's going on here?

4
  • Have you changed the wiring or changed the stereo?
    – Solar Mike
    Jun 7, 2019 at 16:48
  • It's not the original factory fitted system @SolarMike. But it's been there for a sometime now. Few years... I haven't changed wirings recently but changed 12V battery few months ago with a backup power supply and it worked perfectly for few months after. Jun 7, 2019 at 16:55
  • You mean the 12v car battery or a battery for the stereo? And when you say "backup power supply" do you mean another battery? Jun 7, 2019 at 19:01
  • Yes, With a external power supply... (I don't know the name of the equipment, but some kind of portable battery kind of a thing they had in the battery shop). Jun 18, 2019 at 6:31

1 Answer 1

2

The radio has lost its IGN power input. Either blown fuse or broken connection. So it's getting power from the reverse trigger

2
  • Thank you very much @user9181. If you have any more information about troubleshooting this please tell me. Jun 7, 2019 at 16:57
  • You are best to take it to a stereo shop, if not google the user manual for it to get a wiring diagram.
    – Moab
    Jun 7, 2019 at 23:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .