2

My 1997 Subaru Outback recently began to surge while trying to accelerate at highway speeds (60 mph ), making it difficult to gain speed - engine RPMs increase significantly while the car struggles to increase speed.

This is the first time this has happened in more than 175K miles.

The car has a manual 5 speed transmission.

Are there any surging causes that are more likely than others, such as clogged fuel filter or injector filters, or a damaged air intake boot?

Thanks very much.

Dan Cashman

1
  • Welcome to the site! I've edited your email address out so as to prevent it getting spammed - you'll be notified of any replies to your question via SE's own mechanism anyway. FWIW Andy Hames answer looks to be on the money to me. – motosubatsu Jun 7 '19 at 14:26
3

Sounds to me like it is most likely a worn out clutch that needs replacing.

Because the clutch plates are worn and do not grip together properly it has the same effect as if you depress the clutch slightly and accelerate, allowing the engine to increase speed without the full weight of the vehicle on it, and without transferring all of that effort to the transmission to increase road speed.

4
  • Nice first post! And Welcome to Motor Vehicle Maintenance & Repair! – Cullub Jun 7 '19 at 16:49
  • Thank you, Andy. I will definitely check that out – ramone899 Jun 8 '19 at 17:03
  • BTW Andy, Do you have a ballpark estimate of what a new clutch assm. might cost for my old Outback? I live in Western CT where everything costs a lot. Thanks very much. – ramone899 Jun 8 '19 at 19:44
  • I'm in the UK so I don't know about the US but over here it looks like you can get a clutch kit for around £300 (~US$380), based on a 2.5 litre petrol engine. – Andy Hames Jun 10 '19 at 10:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.