1

I've got noises coming from the tires on my Citroën C4 Picasso/SpaceTourer 2013 model.

Tire type KLEBER Quadraxer 2 205/55R17 95 V, XL, all season tires.

The noise only appears at speeds around 90 km/h and then again briefly at 100 km/h. This is only in a very narrow speed interval around those speeds. The sound comes and fades away again when driving faster or slower. The noise is rather high pitched (I'd say between 500-700 Hz) and does seem to come from the tires as far as i can tell.

Not from any particular direction, so seems from all 4 tires, but it's difficult to locate exactly.

The car stays perfectly controllable during this time, there isn't any flutter.

The noise appeared right from the start after mounting them. No problem with the previous tires. I needed several weeks before i realized though, because i don't drive that fast on my daily home-work commutes.

Checked back with the garage where i had them mounted and they said they are well mounted and pumped up. And that it wouldn't be a security concern and that i'll have to live with it. But it's getting really annoying.

Any hints what it could be and what could be done about it?

Location: France.

Edits to answer questions in comments:

  • This happens on all types of roads.
  • It's a 6-gear manual transmission box. The noise is independent of gear, i.e. at 90 km/h i can be in 5th or 6th gear, the noise will be the same.
  • Does this happen only on a particular road or all roads? – mike65535 Apr 8 at 16:14
  • Welcome to Motor Vehicle Maintenance & Repair! – Pᴀᴜʟsᴛᴇʀ2 Apr 8 at 17:12
  • Is your car automatic? Does it have both i.e. automatic and manual? – kiwi Apr 8 at 23:09
  • See edits for answers to your questions. – Scrontch Apr 9 at 6:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.