1

Problem

I have a 2000 Honda CRV with automatic transmission that has absolutely no throttle response at the low end, especially under load (meaning accelerating especially from standing). It's not so pronounced if the car is already in motion, but there is definite hesitation from depressing the accelerator to when the RPMs increase.

If I manually actuate the throttle by hand (in the engine bay with car in P), it takes a good second to second and a half before the RPMs increase. If it's under load (car in D), you can floor it and it will take a good 5 seconds before it starts increasing RPMs. Once it's at about 2,500 RPMs, throttle response is fine.

Other (possibly) related symptoms:

  • At idle, RPMs are down in the 500 range. I understand normal to be 700-800
  • After the engine warms up, it the ECT (engine coolant temp) will get quite high, but not enough to overheat. My scan tool reads it ranging from 90°C to 97°C. However, if I rev the engine to about 2000-3000 RPMs, the temp goes to a more normal range (90°C with needle in the middle of the gauge)

  • Timed it to 14.5° BTDC (scan tool gave me this value). However, I can alleviate most (not all) of the throttle response problem, if I "fully advance" the timing (turn the distributor fully anti-clockwise until it can't go further). Fully advancing the timing doesn't change the RPMs. There's a momentary sputtering at low idle then the car re-learns the idle speed and runs smoothly.

Full Disclaimer Stuff

I did the timing belt, pulleys, and water pump maintenance under a normal maintenance routine. Then 6 to 8 months later (maybe 5,000 miles) I got the dreaded misfires across all 4 cylinders which turned out to be the valve seals. Because of this, I did a full valve job which included decking the head, reground valve seats, and new valve seals. All of the valves were re-lashed to factory specs. This issue only manifested after I did the valve job and is what is keeping from finishing.

Note: all timing components were re-used as it was functioning perfectly before the misfire issue developed.

Diagnosis done thus far

  • Did a smoke test and verified that there are no vacuum leaks
  • Re-bled the cooling system to ensure no air bubbles (no bleeder valve). I ran the car with the cap off for 30 mins.
  • Did the idle re-learn procedure
  • Swapped out the IAC with another (used) unit - no change in behavior. I also cleaned out the IAC and got a fresh new gasket for it.
  • Cleaned throttle body of all carbon (did this while waiting on head from machine shop)
  • probed both MAP sensor and TPS to verify data being sent (done with multi-meter and with scan tool) - they appear to be working

Question

I'm hesitant to spend $300USD on a new IAC, but will if I have to. I just want to verify that there's nothing I missed. I'm experienced, but not a pro so I don't have enough time turning wrenches to "see" the cause of the problem.

Based on the symptoms described above (especially the timing), is it possible I'm off a tooth on the timing? Could it be something else?

Just to be clear, the car starts almost instantaneously and runs smooth as silk. It's just this throttle problem that's bedeviling me.

  • Sorry to post as an answer but I cannot comment yet. Could you provide more information about the load situations you described - such as speed, current gear, throttle position, is the car loaded, temp - if you can. By manually actuating the throttle do you mean moving the actual butterfly plate in the engine bay whilest in park or neutral. Also, is the car manual or automatic? Does fully advancing the timing result in a faster rev after 2500 rpm - like idle to redline wot test in park both advanced and standard? Did the misfire issues occur immediately after the timing belt replacement? Were – Gabe Wisneski Mar 26 at 13:11
-2

with a 2.533 differential, there is simply no way to make it quick.

Think of taking off on a bicycle in 10th gear, even Lance Armstrong can barely do it, so the fundamental problem is that differential.

  • 1
    How is this answer relevant? – Allan Mar 26 at 9:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.