1

2007 Nissan Maxima. Ran some errands. Shut car off 3 different times. Started back up each time..no issues. Get home. Shut car off. Hit button to unlock door...didnt work. Turn key over...nothing! Complete silence. No turn over of engine no clicking no dashboard lights...complete silence. Waited few minutes try start..started w/a noise i can only descibe was the noise car makes when "accidentally" forget car is running & turn key over . immediately shut it off. Again..waited try start...start fine. No noises no issues. Let it run for bit..sounded great. Was it a warning something is about "to go'" on car?? (3 yrs ago replaced alternator oil pump water pump timing chain. Battery replaced year ago)

  • I think you have already found the source of your issues in a tag you added to the question. It's the "starter". – juhist Mar 19 at 20:35
  • Yeah starter i tagged for 2 different reasons..either the starter going bad..or the starter (me) was having a "moment" . Havent driven since but have started it few times w/no issues....yet. Is this something a certified mechanic would need to change? – Shannon Mar 19 at 21:07
  • Maybe a loose or bad connection at the battery cable(s) – Moab Mar 19 at 21:10
  • Ill recheck the cables. Had that issue few yrs ago. Thought was fixed but suppose coulda came loose again. – Shannon Mar 19 at 22:00
  • And thank yall for replies – Shannon Mar 19 at 22:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.