1

I have a 2006 Buick lacrosse, I was told that both headlights went out on the drivers side, low beams and high beams

I removed the locking straps to headlight, changed the bulbs. Reinstalled the straps and only the high beams came on. So I removed the bulbs and tested for power at the harness: the high beams had around 12 volts, but the low beams were all over the place like it could get a reading.

I checked the fuse box, both left and right high and low beams were good. What should I check next. I didn't bother to check the relay for the lights because the right side low and high beams worked fine.

  • Check the condition of the cable and terminal - that low beam cable may have been damaged - anywhere between the fuse and headlamp... – Solar Mike Feb 23 at 6:50
  • Could the relay for the headlamps malfunctioned and only allowed one side to come on, or do they not work like that – user38183 Feb 23 at 6:54
  • If you have separate relays for each side... but you suggested that the relay was fine... So, now we get to it - how did you check the fuses? Visually or with a meter? They can look good but be broken... – Solar Mike Feb 23 at 6:57
  • I visually checked both low beam fuses and both high beam fuses, then I tested them with a multimeter, 3 were reading 31.2 volts and one wasn't getting any voltage... I can't inspect the relay because there's not a similar one in the fuse box, but the right side low beams go out when I pull it out of its connection – user38183 Feb 23 at 7:02
  • Check what I suggested then. I took at face value what you put in your question... – Solar Mike Feb 23 at 7:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy