1

I have Nissan Teana 230JM (J31) 2007 model. The issue i am facing is when I start the car in the morning then it takes some time to shift to Drive, So I have to switch it to 1st and then drive a little like 200-300 meters and then shift to 2, 3 and then Drive and then it works perfectly. Also when i shift to Drive from Park or Reverse i feel a Jerk.

Another thing is, Car makes thump noise over bumps or rough patches (like when suspension released towards downwards). Feels like engine or Transmission is banged. We have changed the strut mounts, Sway bar bushing, And then we have also tested End links, Ball Joints and Control arm bushings, they all are in good condition. The Left Mount i.e. Transmission mount i feel its broken was trying to check but couldn't get the proper picture. Another thing is CV Joint Boot is broken.

So what should be the focus point to diagnose it.

  • Welcome to Motor Vehicle Maintenance & Repair! – Pᴀᴜʟsᴛᴇʀ2 Feb 14 at 14:58
  • Taking time to shift into drive initially could be low transmission fluid, or something wrong with the trans. Would recommend checking the fluid first. Thumping noises could be bad transmission/motor mounts. If you say one of them is broken, it explains the thumping. This is bad - replace it. The CV joint will make a crunching when you make a very tight left/right turn if the joint is bad. If it is smooth when turning, just replace the boot. If you don't replace the boot and add new grease, the joint will wear abnormally fast. – the_storyteller Feb 14 at 17:21
  • Yes, I will try to get a better picture of Transmission mount on this weekend by removing the battery. Is it require to change both the mounts (Left and right) or just the broken one ? – Rishi Feb 15 at 7:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.