1

I have 2002 BMW E46 330xi, it had some issues with vibration at idle (in drive or reverse). I have changed all 3 mounts plus new original nuts (2 for engine and 1 transmission mount). Tranny mount was badly damaged, engine mounts - just sat i little bit lower than new ones. All mounts are from OEM manufacturers for this part - Lemforder for tranny\Corteco for engine mounts. After changing mounts vibration became even worse when in gear, I can hear front passenger door rattle when idling at R. There is no errors with DME\TCU, CV axles were rebuilt less than 200 miles ago, transfer case was replaced with lower mileage one.

Any suggestions?

Thanks!

1

If your car is using zf5hp19, which is used on some BMW E46, you probably have an issue with your D-G clutch drum.

You can check this article for more details.

0

Don´t know if this applies to you: I had vibrations with my 2005 Passat V6 automatic, when in drive and sometetimes during acceleration. Turned out to be a broken ignition coil.

So maybe check the ignition-system (Coils, wires and plugs). Caution, high voltage, don´t touch when it´s running!

A little crack in the coils insulation or a little, almost invisible tear in the cables can cause this. Look for discolored spots, visible sparks in the dark and also inspect the spark-plugs for any signs of cracks, wrong spacing of the gap or poor combustion.

  • 1
    Possibly helpful additional anecdote for OP; I had a broken ignition coil on a Renault some years ago. The car was okay in higher revs, but at low revs or even idle, it was vibrating quite a bit. So this definitely seems to match what OP describes, and could well be worth investigating. – a CVn Jan 25 at 15:55
  • Ok, I'll check it both physically and with diagnostic software, thanks! – Bombausen Jan 28 at 7:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.