2

Last night I noticed by headlamps weren't working ... I rotated the knob and only the day running lights remained on. I toggled full beam and that worked... so it's just normal beam and whilst I was turning the dial back and forth, a message appeared on the cluster stating "low beam bulb fault".

Having both sides go at the same time feels not normal so I suspect it's potentially a fuse or relay. I've had a look at the manual and the fuse diagram but can't find anything for headlamps... can someone help me locate it?

thanks

2

It's not unheard of to have both headlamps fail within a short time of each other. After all, they're running for the same amount of time. I'd probably just try replacing the bulbs -- worst case, it does nothing and you have two spare bulbs for when the lights do finally fail.


There are three fuse boxes for your car: one under the hood/bonnet on the driver's side, one under the glove box, and one in the trunk on the driver's side.

fuse box locations

To get at the engine compartment one, you'll have to press on the side and top of this box, then lift the cover off.

engine fuse box

It'll look roughly like this:

opened engine fuse box

The fuses we're interested in are:

  • F39: 15 amp; Adaptive Front Lighting System (AFS)
  • F40: 5 amp; Headlamp leveling / AFS module

To my knowledge, those are all the fuses relating to the headlights. I could be wrong there though. More information is available here.

0

Thanks for the info on the fuses... I had a look and they were fine. Still surprised that there isn't an obvious single fuse for the headlights! As it is, turned out to be both lights going out and a quick replacement worked!

  • So, accepting that other answer as the failure of both bulbs was the first point made would be good form. – Solar Mike Jan 7 at 12:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.