3

I have a 1999 Lexus GS 400 that has the drivers side door stuck shut and I can't figure out how to open it.

When I got the car, the lock actuators were bad on all of the doors. While replacing the drivers side door, I accidentally let the door shut and haven't been able to figure out how to get it open again so there is no handle on the door and no panel on the interior so it looks like this.

I am able to access the backside of the lock mechanism that looks like this And a different angle coming from the interior . From what I can tell, the lever on the bottom right and green tipped cable both release the latch, which I can hear engaging and disengaging when you pull on it and the black cable is the lock.

The black cable is stuck completely and is unable to be moved by hand or with pliers but honestly I'm not sure if its stuck in the locked or unlocked position. I've tried spraying WD-40 on the cable and using a long screw driver to flip the thing the wire connects to but that also does not budge. I've also tried sticking a screw driver in the side to see if I could manually disengage the latch but was unsuccessful.

Does anyone have any advice for how I can get this door open? It'd be greatly appreciated. Thanks.

  • I think the black cable is the latch release the cable with the green lock and larger rod are for the lock and the other smaller rod is for the latch. If the lock is engaging and disengaging, I’m guessing the latch is stuck half way you’re probably going to smack one of the latch levers one way or another to get it to disengage. – Ben Aug 30 '18 at 23:13
  • @Ben Unfortunately trying to force the lever did not seem to do any good, it remained stuck and if anything I just damaged the lever – guribe94 Sep 3 '18 at 19:41
3
+50

Have you tried working the lock mechanism manually with the physical key? The door lock module you installed will have to be electrically connected. Also, check the fuse (20A) for "D FR DOOR". Or cycle the locks using the lock buttons on the armrest? If something is bound up, you will have to remove the module and determine the cause of the binding. You probably have already tried the obvious.

Then, if tugging on the levers/cables doesn't work . . .

I've regrettably done a quite similar thing (In honesty, more than once). I would:

Disconnect the electrical connection for he lock actuator. On the lock actuator side, apply 12 volts to the connector pins. If you don't have jumpers that you can run from a live cigarette socket or the battery itself, you might have a 12 volt DC "wall-wort" transformer for something handy, like a laptop power supply or similar. You might even get by with a fresh 9V battery and a snap-clip from a place like Radio Shack. Although there aren't too many of those around these days ...

But the bottom line is you need a source of 9-16 volts DC, with some thin bare wires you can carefully poke into the lock actuator connector. If you hear a clunk, all is well. However, the polarity matters. You may just relock it - if that's the case, reverse the polarity of your makeshift battery and try again. If the lock actuator does it's job, the handle will now work.

The electrical diagram below shows where you need to apply the power. Pins 1 and 2 on the connector, they are Green/Blue trace and Green/Red trace on the car harness side.

If you hear a grunt in both polarities but no lever/cable movement, something is bound up and you have a mechanical problem that will have to be solved first.

Best of luck!

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.