0

_ we change the fuel pump on my 94 Honda Accord 2 door e x VTEC motor and yesterday we change the fuel filter I got in it this morning to go to work and it's spitting and sputtering so bad I couldn't drive it cuz it would barely go my Dad's friend said I had an exhaust Lake so he took off manifold I'm thinking I don't know but every since they changed my fuel filter and my plug wires and he took whatever he took off to see if I had an exhaust leak it's running like crap spitting and sputtering every time I press the gas

  • Please somebody help me find out what's wrong with my car so I can get to work as soon as possible – Katelyn Aug 21 '18 at 15:10
  • 1
    Welcome to Motor Vehicle Maintenance & Repair! We're really sorry you're having an issue with your Accord. Must be frustrating. Is the "Check Engine Light" (CEL) on? If so, anyway you could get the codes read? Was it running good directly after they did what they did, or has it just not ran right since? Are you sure they got the wires back on correctly? – Pᴀᴜʟsᴛᴇʀ2 Aug 21 '18 at 15:55
  • Did you drain the gas tank and refill with fresh fuel? – Moab Aug 21 '18 at 22:13
0

Sitting for eight years? I sure hope you changed the crankcase oil before starting the engine. There's a good chance there are stuck parts, like valves, lifters and piston rings. Old-school mechanics will substitute one quart of oil with Marvel Mystery Oil to free the parts, also adding 2 oz. per gallon of gas to free fuel system parts like fuel pump, injectors, etc.

You must also flush the radiator coolant, brake fluid, transmission fluid and bleed the brake lines if you plan on keeping the car.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.