Having some problems with my '92 Boston Whaler Rage jet-boat again.... See this post for all relevant boat info:

Starting a 2 stroke jet boat after several years

Ok, so I did basic troubleshooting, and I'm not sure my next move..

I am getting 12+v to starter, and the engine turns but never fires. I added a bit of starter fluid to the cylinders... still no fire...

I checked the compression, seems good at 140.

I am getting a spark... but the spark doesn't look very strong.

So my best (uneducated) guess at this point, I need new ignition coils? How do I confirm?

Another thought... When I replaced the engine, I didn't not replace the reed valves... any possibility this could be my culprit?


The Carburetor has been cleaned, the plugs are getting wet and I checked the spark when it was a little darker... the spark doesnt look as weak as I original thought. At a total loss now... Any Idea's?

  • Because you have compression, I think the reed valves are OK. Is the plug wet? If so, it's getting fuel and I think you do face an electrical issue. Commented Jun 29, 2018 at 20:37
  • I was surprised to find the spark plug to be completely dry when I tried spraying some fuel in the cylinder the other day.
    – Calvin
    Commented Jun 29, 2018 at 20:40
  • A dry plug suggests there's no fuel feed. If the motor has a carburetor rather than FI. I'd start by making sure there's fuel in the tank, and that the fuel is getting from the tank to the carb when you squeeze the bulb to prime the system. Commented Jun 29, 2018 at 21:20
  • 1
    Spraying fuel into the carburetor wouldn't bypass carburetor internal problems, e.g., a plugged jet. Spraying fuel into the cylinder is unlikely to be successful as in doing so you'd have no idea how to inject the correct amount of fuel to end up with a combustible mixture. So I don't agree that this confirms fuel isn't the issue. Until fuel is delivered by the carburetor and shows up in the combustion chamber, you're still left with a) fuel delivery is a problem, and b) ignition may be a problem. You won't be able to evaluate ignition health until you've sorted the fuel delivery issue. Commented Jun 29, 2018 at 22:14
  • 1
    Are you using fresh fuel throughout the system? ie did you flush fresh fuel through to the carb before trying to start? Old fuel will not ignite easily if at all...
    – Solar Mike
    Commented Jul 6, 2018 at 5:38

2 Answers 2


For an engine to start, you need three things - compression, fuel and spark.

You've confirmed yo have compression, so we can rule that out. You've also confirmed that you've got fuel (you state in your edit that the plugs are wet, and you've tried starting fluid), and you believe that you have a spark, but it may be weak.

This suggests to me one of the following:

  • There is fuel, but not enough, or, as Solar Mike suggests, it's old fuel and has lost it's volatility. When you tried adding starting fluid, did you spray it directly into the inlet? If so, and it didn't even cough, I think this is unlikely.
  • The spark is too weak. Have you checked the plug gaps? It might be worth changing the coils and/or the plug leads - One of my cars was very reluctant to start from cold, and changing the leads made a huge difference.
  • The timing is out. You could have a great spark, and perfect fuelling, but not at the same time! If it were a 4-stroke I'd say "check it's not firing at the end of the exhaust stroke", but you obviously won't have that problem with a 2-stroke...
  • I second the timing. If that's off, you don't actually have spark.
    – pboin
    Commented Jul 6, 2018 at 12:41

ive seen this problem before...on a boat i owned, it sat for several years also...the problem was 2 things...first the flywheel with magnets was rusty so the gap between the pickup was bad,i removed the flywheel cleaned the rust off the pickup and magnets reset the gap and changed the flywheel key[woodruff key] as it was damaged also assembled and no more problem

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .