0

2005 Grand Prix GT non-supercharged. I use the remote on my car when able, like anybody would. It usually works just fine. But there have been three times in the past year where I would get out of the car and attempt locking with the remote, and there would be no response. From there, the remote quits working altogether. I know it's not the remote, and I believe it's something with the security system. Two of those times, I was able to get it working again by starting the car, shutting off the car, and then with the key still in the ignition attempt to use the remote. This third time, however, it hasn't worked.

Also, nothing is showing in the DIC that would indicate a security issue.

Any thoughts?

2
  • Welcome to Motor Vehicle Maintenance & Repair! How do you know it's not the remote? The design GM used for the remotes lends to the contacts not working sometimes when they get older. The one I have for my '06 Silverado doesn't work on the unlock side half the time ... I have to press it multiple times to get it to work. You can get a renew kinda thing which replaces the shell and rubber buttons (which also provide the contact to the electronics) which will effectively make it brand new. They are a lot cheaper than replacing the old fob. Jun 22 '18 at 14:13
  • The reason why I'm confident it's not the remote is that when one button stops working, they all stop working.
    – pjones235
    Jun 22 '18 at 18:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.