2

I have suzuki access 125. Cc:125 Body Type: scooter Engine Type: single cylinder 4 stroke(SOCH) Fuel system: carburetor (ucal cv)(vm18-258 * i don't know what it means but found on ucal website) Fuel Type: petrol Transmission Type: automatic (cvt)

My problem is in last week my bike wasn't able to drop down speed to zero. Mean when I open throttle speed start increasing and when I releasing throttle speed start decreasing but when speed drop around 10 km/hr (6mph) bike keep going and going until I use breaks and milage drop around 20 km(12 miles) from previous one what I was getting. Result from my mechanic was it is throttle cable problem so I told to install new. On that day problem solved but next day again same thing. This time mechanic said choke cable problem, choke automatically get engaged so that also replaced but problem is still there. Engine idle is not issue I am guessing because if i slow done idle rpm then engine stall and mainly when I use breaks and completely stop my bike(reach to idle) engine won't start increasing speed till I open throttle again. Even cleaned carburetor but problem not solved. I lost trust on my machine now whatever it is I want to do it myself. Please help to solve this problem. My sweetheart (bike) have diseases please provide me right medicine. Note:- bike has been in everyday use even before this problem occurred.

1

I am not a mechanic (just a long-term motorcyclist), it may very well be that what I'm saying is totally inaccurate. Don't accept or upvote this unless you've confirmed this is actually a/the problem...

"CV" means "Constant Velocity". Paraphrased, and not 100% accurate, but: The idea is that when you open the throttle, you don't actually change your motorcycle's "throttle", you instead instruct the carburetor that you'd like it to change, but it doesn't actually change until intake manifold vacuum is such that the engine can consume the additional fuel and air. This is (more or less) controlled by the rubber diaphragm at the top of your carburetor.

Anyway: My best guess would be that either there is something wrong with the diaphragm, or that some foreign matter is interfering with its action.

You mention that you cleaned the carburetor, but when most people "clean" it, what they really do is run some cleaner through trying to get rid of fuel deposits. I would suggest going back into the carburetor. Check to make sure the rubber diaphragm moves up and down freely. Make sure it isn't cracked, make sure it isn't getting stiff because of age, and etcetera, and definitely make sure there isn't some small bit of goop that got past your fuel filter blocking smooth operation.

Having the diaphragm not return to it's natural position when the throttle is released would cause the same behavior as not releasing the throttle.

Also, you mention replacing the throttle cable. I'm assuming you double-checked to make sure that the throttle actually returns when you release the throttle grip. Just because it's new doesn't mean it's working properly. I honestly don't think this was your problem though.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.