2

Are there any issues with powering pins 85 and 30 from the same 12v wire? The starter on my friend's 1981 Yamaha XS45 was not working, so I upgraded to a modern solenoid. I followed all the wired with a multimeter and figured out how to hook up the relay and got everything to work, but from the old set up I only had one wire with 12v power, so I hooked it up to pins 85 and 30. This means I had one wire left over from the old set up and for the life of me I can't figure out what it does. It's not 12v and it's not ground. I've all electrical components (e.g., turn signals, brake lights, etc.,) on the motorcycle and everything works.

P.S. I did the same thing with the headlamp - again left over with an extra wire.

  • Pin 30 would normally have the always on, hi amperage voltage on it and pin 85 would be one side of the coil that the switch would be wired to. Are you switching the ground that's connected to pin 86? – JPhi1618 Mar 26 '18 at 16:19
  • What do you mean by switching? 85 is 12v and 86 is ground. Not sure if that answers it. The relay properly activates when the switch is in the run position. – Petr Fedorov Mar 26 '18 at 16:36
  • Why make/model of relay/solenoid are you installing? From what I’ve found, the original wiring should have only 4 wires... so I’m a little lost. – kyle_engineer Mar 26 '18 at 17:02
  • I've replaced the original with the Bosch (ignoring 85a). Thing is...I got everything to work by connecting only 3 wires from the motorcycle to 4 pins on the relay. I used the 12v from the bike on 85 and 30. Original ebay.com/itm/… Replacement: amazon.com/Pack-EPAuto-Relay-Harness-Bosch/dp/B072QXDZRD/… – Petr Fedorov Mar 26 '18 at 17:06
  • I've wired it like image 5 here. As opposed to image 6. amazon.com/PACK-Automotive-Waterproof-Relay-Switch/dp/… – Petr Fedorov Mar 26 '18 at 17:13
1

As long as the one wire you have connected to 30 and 85 is sized to handle the load, and you have a switched ground, then there is no issue. As this diagram you linked to shows:

enter image description here

The relay is designed so you can have a very small wire connected to 86 that only carries enough current to activate the coil in the relay and a thicker wire to handle the load connected to 87. The small wire is the "switched" wire and the switch can be on the positive side or the ground side. If the positive was switched, a separate wire would come from the switch and connect to 86. Your application must be using a switch on the ground side. So, since the switch is on the ground, there's no need for a separate positive connection to 86.

Now, as to what the 4th wire was for? I don't know that. It could be a redundant positive wire meant for 86 that has been damaged, but that's just a guess.

  • You can still put a switch between the supply and 86 with a permanent ground... – Solar Mike Mar 26 '18 at 19:21
  • @SolarMike, right, but OP is saying he has the same wire going to 86 and 30. With a switch, you'd have separate wires. – JPhi1618 Mar 26 '18 at 19:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.