2

Looking for help to troubleshoot this issue please on a 2007 350GT Skyline with the VQ35HR engine imported from Japan.

The car shudders hard once after the accelerator is pressed. We don't seem to lose any power but the revs drop briefly by approx 200 rpm and then pick up to normal again.

It happens;

  • In any gear
  • When the engine is warm, not when the engine is cold.
  • In auto or tiptronic shift mode

The steps to reproduce are;

  • Drive to any speed
  • Take foot completely off the accelerator to coast
  • Touch accelerator gently

However if the accelerator is pressed hard after coasting the issue does not appear. Also if I don't take my foot off the accelerator pedal completely and then push back on the accelerator the issue does not appear.

3
  • 1
    can you provide some data like tps vs rpm and such? check the u joints?
    – Ben
    Nov 17 '17 at 17:52
  • 1
    I'm wondering if you're having an issue with the lockup in the torque converter? I've seen this sort of thing in other cars (not specifically Nissan's) when the torque converter lockup is screwed up and doesn't disengage completely or what have you. It's only noticeable when you've taken your foot off the accelerator and then back on. This would explain the small amount of rpm loss as well, because there isn't a huge loss of rpm when the lockup kicks in, but there is some. I don't know how you could test this, but a tranny shop might be able to diagnose if this is the issue. Nov 18 '17 at 13:38
  • thanks for these suggestions. it's a friends car who will take it to a another transmission shop soon (the first transmission shop thought it was electrical but we are not so sure)
    – ajayel
    Nov 20 '17 at 19:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.