1

2008 Chrysler Town & Country, 3.3 flex fuel V6, 170k miles.

Random misfire code, shaking upon startup and very bad with no power when it's put in gear, stops happening after I get going, like even a house two two away. You can smell gasoline from the exhaust when it's first going.

I just did plugs and wires to no avail. The coil pack has been replaced a couple times and I would have assumed that was it again except it only happens at the start. The van has no problem starting up.

What should I look at first?

Side note, and I hope this comes up in searches: for anyone thinking about getting one of these cars or any Chrysler/Dodge/Jeep, just don't. Four brake jobs in 3 years, 3 coil packs, misc coolant leaks, new radiator, new alternator, new fuel injector. Worst thing about the coolant leaks is that the climate control system sucks the vapor right into the cabin, slowly poisoning your family.

  • Any coolant loss? Have you checked for fluid in the cylinders that are misfiring after letting the car sit? How is fuel pressure? Does it bleed down key off engine off? – Ben Oct 16 '17 at 21:45
  • Does the problem go away after letting the car idle for a minute and warm up? – GdD Oct 17 '17 at 7:55
  • I have coolant loss, the lower intake manifold is seeping out, but AFAICT it's not going out the tailpipe; I haven't ever smelled anything and there's no white smoke. That's kind of where my head was going too. I haven't done the head gasket check with the blue bottle but I guess I probably should. GdD, no, which is odd. We've let the van idle to warm up or to run the A/C and it still shudders for a short while. – seizethecarp Oct 17 '17 at 14:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.