1

The car won't start unless I use a emergency power supply and even then it takes holding the key turned for ignition for a few seconds for the engine to eventually start.

The car's instrument panel will dim while driving and eventually die if the electrical load is too much (such as headlights or A/C turned on). The car was brought to a mechanic who stated that the issue was a loose and corroded ground wire to the battery and that they had fixed it, however the problem returned a couple of days afterward.

The battery was examined and apparently is fine. Taking a DMM, the voltage is 12.56v between the positive and negative posts of the battery. With the positive lead of the DMM connected to the ground cable's terminal and the negative lead still attached to the ground post, the voltage is around 12.5v. Switching the DMM to DCA, there doesn't appear to be any parasitic draw on.

What could I be missing? The symptoms scream ground wire issue, yet the DMM reads that the ground connection is fine.

  • 1
    has the engine to body / chassis earth / ground been tested? – Solar Mike Oct 6 '17 at 20:31
  • 1
    can you clarify the ground terminal to ground post part of the question? you measured at the battery ground terminal to the post and there was 12.5v? or are you saying you measured b- post to engine or body ground? – Ben Oct 6 '17 at 22:32
  • I followed the instructions on the following website to test the ground. link – sbadams Oct 7 '17 at 18:41
2

So, you measure 12.5V between the negative battery terminal and the chassis/motor block? There should be no voltage, or not more that a few 100mV, otherwise, there is something terribly wrong with the ground wire / ground connection. (Or you have one of that ancient cars with the chassis connected to the positive battery terminal)

If you have such an old car, or did measure between chassis an positive terminal:

What's the battery voltage when someone tries to start the car? It should drop, since the battery has to work hard, but not too much. If it drops below... lets say 8-9V, the battery is dead, or even defect. If it does not drop at all, again, there is a cabeling problem.

What's the battery voltage when the motor is running and revved a little? It should be in the order of 14V, indicating that the battery is being charged. If not, it's again a cabeling problem, or the generator isn't working.

Switching the DMM to DCA, there doesn't appear to be any parasitic draw on.

You simply switched from DCV to DCA, and repeated the measurement? In this case, you roasted the fuse inside the DMM, if not the DMM itself. To measure current, you have to open a connection, and put the DMM inbetween. (And usually have to use different terminals at the DMM.)
Note: A typical DMM has a 200mA fuse, but in a car, 200mA is quite nothing A simple 5W bulb draws almost 500mA.
Most DMMs have a high-current mode for 10-20A, which starts to be usable in a car. But the starter draws several 100A, and when the motor is running, the battery is charged with several 10A.
If you tried to measure current between battery terminals in low current ranges, you may have hat luck, and only the battery blew up (resuling in a 0A reading). But the inrush current is so fast so high, that it's possible the fuse was not able to protect the DMM fully.

Finally, one can't measure currents headless in a car with a standard DMM. One can put it between the battery and the cable, if the motor is as well as all major loads (lights, window heating, blower,...) are off, to track down leakage currents.

|improve this answer|||||
  • I measured 12.56v between the positive and negative terminals on the battery; then I measured 12.5v with the positive lead of the DMM on the connector of the disconnected ground cable and the negative lead on the negative battery terminal. While keeping an eye on the voltage of the battery when attempting to start the vehicle, the voltage did not drop. It appeared that both the battery was fine and that the ground cable itself was fine; replacing the actual connector on the ground cable resolved the issue. – sbadams Oct 7 '17 at 18:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.