My 1995 Saturn keeps throwing the serpentine belt.

There is no damage to the belt and no squeal. The tensioner seems to keep the belt tight prior to starting, but as soon as I crank the engine the belt comes off.

Could this be a stretched belt or should I look for another issue as I don't see any issue with the idler tensioner or mechanical components?

  • Did you resolve this problem? – CharlieRB Nov 11 '17 at 1:58
  • I had a similar issue on my Escalade. The crank pulley bolt had loosened up, leaving the pulleys out of alignment, which caused it to throw the belt. This is a common problem on a number of GM engines. – 3Dave Sep 7 at 17:44

Are the pulleys in line - have you had the alternator replaced for example? Or has the adjuster bearing failed or is the adjuster spring "soft" and not giving the correct tension.

Pulleys aligned? Pulleys without broken shoulders? Proper belt lenght/profile? Correctly installed and working tensioner?

The most likely explanation for this behavior is lack of belt tension.


There is no damage to the belt and no squeal

Squealing usually indicates a problem with the belt, a pulley bearing or alignment, so I don't think any of these are to blame.

The tensioner seem to keep the belt tight prior to starting. As soon as I crank the engine the belt comes off.

A serpentine belt will lose some tension when it starts to move. Just because it appears to be tight enough when stationary doesn't guarantee that it will stay tight enough under rotation.

Belt tensioners can be deceptive; just because they look fine doesn't mean they are putting out the requisite amount of tension.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.