1

I drive a 2000 Buick Regal, and all of a sudden both key fobs I had paired stopped working. I have tried going through the pairing procedure again, but it never works. While pairing, after holding down the lock and unlock buttons, I will hear two beeps indicating that pairing was successful. Additionally while pairing if the lock or unlock buttons are pressed individually the car will beep once. Obviously, the key fob and car can communicate, but once I exit the pairing mode none of the buttons function.

It isn't a range issue as I am in the car both when pairing and testing. I've tried checking the batteries of the key fobs, disconnecting the battery in my car to reboot the electrical system, and banging my head against the steering wheel.

Any ideas would be greatly appreciated.

Edit: Here's the pairing procedure I used. It agrees with all the others I have found online, and worked fine for almost a year (until it didn't).

5
  • Have you checked the batteries in the fobs? may be worth replacing them...
    – Solar Mike
    Jul 31, 2017 at 7:33
  • I have, it was at 2.7v out of 3v. That should be enough, but I tried replacing it anyway and it didn't work. Jul 31, 2017 at 16:34
  • When not in pairing mode try holding down the lock and unlock buttons on the transmitter for 7 seconds. The horn should sound once indicating it resynced.
    – Ben
    Aug 1, 2017 at 22:38
  • @Ben, I tried your suggestion and the horn will honk three times instead of once. Then the key fob still won't lock or unlock the doors. The horn and trunk buttons also do nothing. Is three honks some sort of error code? Aug 2, 2017 at 1:12
  • AFAIK, no. GM service info is lacking on this. You might need to use a scan tool to te-pair yhe fob to the RKE module.
    – Ben
    Aug 2, 2017 at 21:31

0

You must log in to answer this question.

Browse other questions tagged .